Jump to content


Photo

Www.ess.tv


  • Please log in to reply
5 replies to this topic

#1 MourningWood

MourningWood

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Location:South Texas
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 20 March 2006 - 05:46 AM

Im trying to get ess channels on my xbox but can't figure it out. Does anyone got any Ideas. I got a little tutorial from another post but can't quite get it to work.

the tutorial

#2 anoobie

anoobie

    X-S Member

  • Members
  • Pip
  • 103 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 20 March 2006 - 07:02 AM

heres how i do it:
1. Open up winamp
2. Go to media library (Alt + L) then shoutcast TV
3. Double click on a stream
4. Go to playlist editor (Alt + E)
5. Select the stream then view file info (Alt + 3)
6. A Window with the stream's url pops up..Copy and paste the stream in a text file
7. Rename the .txt extension to .strm
8. Then open the file with xbox (ftp to xbox hard drive or workgroup share)
do same thing for additional streams

#3 shakaru

shakaru

    X-S X-perience

  • Members
  • PipPip
  • 355 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 20 March 2006 - 07:41 AM

To clarify, if the diag window opens and closes, this just means that the stream is full, or atleast full on the public servers.
Try making a .Strm file using a stream from another host that you are sure opens up. Try on winamp first.


#4 MourningWood

MourningWood

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Location:South Texas
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 20 March 2006 - 04:53 PM

I did it. It shows up in my video now but when I open it it closes right away. I'm going to make sure ess has my right IP and my router isn't doing any blocking.

If you have any more ideas let me know and thanks for the help so far.

#5 MourningWood

MourningWood

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Location:South Texas
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 20 March 2006 - 09:05 PM

I still can't seem to get it. It still just open then closes right away. I check the stream on winamp first and all works perfect.

#6 MourningWood

MourningWood

    X-S Senior Member

  • Members
  • PipPip
  • 226 posts
  • Location:South Texas
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 21 March 2006 - 03:04 AM

I was just messing around with other stuff and decided to click on it just for sh$ts and giggles and the damn thing worked. Stupid XBOX, I think it just wanted to make me sweat.

Thanks for the help guys.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users