Jump to content


Photo

Broke My Eeprom


  • Please log in to reply
2 replies to this topic

#1 MC2829

MC2829

    X-S Member

  • Members
  • Pip
  • 149 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 21 March 2006 - 01:20 AM

No, I didn't get it banned, so I don't need a new one. I was using eeprom Magic Config or something I believe it was called (this was many months ago), and it basically broke my eeprom. I turn on my xbox and it goes to a frozen screen with green,white, etc. Lines all over going horizontally (like non working TV Stations). I was wondering if there is a way to fix this? :-/

#2 ShadowElitePro

ShadowElitePro

    X-S Genius

  • Members
  • PipPipPipPip
  • 800 posts
  • Location:Milwaukee, Wisconsin
  • Interests:Halo 3 <br />Football<br />Airsoft<br />Xbox 360
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 21 March 2006 - 01:40 AM

This should go into the Xbox Newbie Chat not the 360, but anyways. tongue.gif You would need to use the flashbios depending on your xbox version.

#3 MC2829

MC2829

    X-S Member

  • Members
  • Pip
  • 149 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 21 March 2006 - 01:48 AM

Your the one who has my xbox tongue.gif and I thought this said Xbox... I must be dumb.

Someone found a cure for the xbox's illness, but now I forgot where that topic was and I can't find it. sad.gif

Edited by MC2829, 21 March 2006 - 01:49 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users