Jump to content


Photo

Ms Dash Won't Load Anymore With Mod Chip Disabled


  • Please log in to reply
1 reply to this topic

#1 Jonlee

Jonlee

    X-S Member

  • Members
  • Pip
  • 117 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 21 March 2006 - 09:17 AM

I haven't tried to use my MS dash for quite a while. I have upgraded my hard drive twice and never had any problems. I tried starting my xbox with the mod chip off and i just get a black screen and hear the optical and hard drive starting up. There is no error message or anything.

I have tried copying dash files from my original hard drive over the ones on my hard drive now, and it had no effect. I can launch the MS dash from the evox dash though. So I have no idea what to do or what to try anymore.

Also, I don't know if this is related to the same thing. But after trying to start up the MS dash i noticed that a bunch of my files off of E drive were missing. A few whole directories of video were emptied. All the folders in them were still there, but the files were gone. I dont know if this was just a coincidence realated to something else that just happened at the same time, but even if it is, I would like to know what caused it.

Any help or suggestions at all will be GREATLY appreciated!

#2 _quaKe

_quaKe

    X-S Expert

  • Members
  • PipPipPip
  • 651 posts

Posted 21 March 2006 - 10:45 AM

Is the hard drive locked?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users