Jump to content


Photo

Recessed Rom Drive


  • Please log in to reply
5 replies to this topic

#1 logic02004

logic02004

    X-S X-perience

  • Members
  • PipPip
  • 471 posts
  • Location:Miami, FL
  • Xbox Version:v1.0
  • 360 version:none

Posted 21 March 2006 - 08:03 PM

Right after hurricane Katrina the boards in my xbox [V 1.6] got fried from a power surge. I was able to salvage the HD and Thompson rom drive. I just recently scooped up a xbox [V 1.0] with a "disk read" error for somethin like 4$ . Im a xbox modding rookie but ive been doing assembling computers for almost 5 years so i figured it would be similar. I took the salvaged Thompson rom drive from my previous xbox and replaced the malfunctioning Thompson rom drive in the recently purchased xbox. WEll all was done, it functions like new. But now on the front when the rom drive is closed its recessed into the front by a lil bit, but noticeable. Anyone have anyidea if i missed something? Any help would be appreciated.

Picture - http://img206.images...essedrom4vs.jpg

#2 .:Dino:.

.:Dino:.

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,811 posts
  • Location:Milton Keynes, England
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 21 March 2006 - 08:07 PM

the front panel isnt clipped in all the way, push the sides and make sure the middle clip of the panel is fully through the middle hole, if your using a modchip switch cable, try reorganising it, but yeah it will be the front panel, or you just put the dvd drive in badly lol

#3 logic02004

logic02004

    X-S X-perience

  • Members
  • PipPip
  • 471 posts
  • Location:Miami, FL
  • Xbox Version:v1.0
  • 360 version:none

Posted 21 March 2006 - 09:06 PM

QUOTE(.:Dino:. @ Mar 21 2006, 02:14 PM) View Post

the front panel isnt clipped in all the way, push the sides and make sure the middle clip of the panel is fully through the middle hole, if your using a modchip switch cable, try reorganising it, but yeah it will be the front panel, or you just put the dvd drive in badly lol

there wasnt a need to unclip the front panel for what i was doing so on this case the front panel has never been moved so it cant go further into place.

Also, if i am correct, the only things that holds the rom drive in place are the two clips near the rear of the drive and the two screws toward the front. All appear to be securely fastened.

#4 logic02004

logic02004

    X-S X-perience

  • Members
  • PipPip
  • 471 posts
  • Location:Miami, FL
  • Xbox Version:v1.0
  • 360 version:none

Posted 22 March 2006 - 05:07 PM

I attempted switching the rom the cage that holds the rom in with the one from my previous xbox, since it was the one that held the rom in the correct place, but it turned out the same result.

Anyone else have any possible solutions?

#5 grim_d

grim_d

    The Grim Gopher

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,483 posts
  • Gender:Male
  • Location:Scotland
  • Interests:enjoying life.
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 22 March 2006 - 05:29 PM

try swapping the bezels over...maybe thats why? but if it works i wouldbt be that bothered.

#6 logic02004

logic02004

    X-S X-perience

  • Members
  • PipPip
  • 471 posts
  • Location:Miami, FL
  • Xbox Version:v1.0
  • 360 version:none

Posted 22 March 2006 - 07:46 PM

appreciate the attempts to help.

turned out being something as simple as pushing the drive forward while fastening it into place.

Now i have it flush. thanks again

Edited by logic02004, 22 March 2006 - 07:46 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users