Jump to content


Photo

Prob. Playing Games From Hd After Saving


  • Please log in to reply
4 replies to this topic

#1 SoK

SoK

    X-S Enthusiast

  • Members
  • 19 posts

Posted 22 March 2006 - 09:52 PM

Yesterday was the first time i've tried saving one of my games to the HD. Everything went fine (after a handful of attempts because my dvd reader sucks) with doom3, hitman2, and red faction2. So i went to try them out today, pressed play on doom and it looks like it froze on the evox loading screen. tried it a second/3rd time with the same result. also tried with hitman2. this time it got passed the evox loading screen and went to a black screen, but froze there. last i tried redfaction2 and that played fine. I'm really still a noob to modded xbox's, so if anyone knows what might cause a prob. like this please let me know, i'm very frustrated seeing as i just got it, thanks a lot!!!!

:edit: i'm trying to burn doom3 again now without deleting the other one to see if it plays that way, i'll let u know how it work out

Edited by SoK, 22 March 2006 - 09:54 PM.


#2 SoK

SoK

    X-S Enthusiast

  • Members
  • 19 posts

Posted 22 March 2006 - 10:05 PM

this is so strange. it played when i tried it out this time ?!?! anyone with any info on the gremlin in my box let me know what it might be, thanks in advance!

#3 SoK

SoK

    X-S Enthusiast

  • Members
  • 19 posts

Posted 22 March 2006 - 11:59 PM

trying to save black now... farthest i've gotten into saving it was 23% and it just stops on me and says it's on the HDD. but when i go to play it, the dirty disk error comes up, like that DDE screen is all it saved. i took the casing apart on the xbox to listen to the dvdrom, and it's making a lot of beeping noises (which i figured was ok) and it honestly sounds like it's spinning the disks slightly off balance. I can hear a kind of whiring, whobbling noise coming from it. i guess i'm back at my original problem of needing a new dvd drive.... too bad the people i bought it from on ebay won't respong to my emails.... grr.gif

#4 chorizo1

chorizo1

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,883 posts
  • Gender:Male
  • Location:TEXAS
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 23 March 2006 - 12:42 AM

1) use DVD2XBOX to rip your games

2) read the first PINNED topic in Game backup Forums for fixes.

3) might want to get a better dash than, Evox

4) clean the DVD DRIVE

Edited by chorizo1, 23 March 2006 - 12:42 AM.


#5 SoK

SoK

    X-S Enthusiast

  • Members
  • 19 posts

Posted 23 March 2006 - 01:09 AM

thanks for the reply! unfortunatly i haven't yet messed with going from my laptop to my xbox, so i'm kinda stuck w/ evox right now. what's wrong w/ it? i'm lookin at dvd2xbox now, but my reader just keeps skippin so i guess i'm screwed w/ that app too... i'd love to take apart the dvd drive and clean it, but it's 2 months old and the tards that sold it to me put a sticker on the seam where it comes apart saying "warranty void if opened". now i gotta wait on these jackoffs to get back to me w/ return info before i can play these 2 games i just bought today. will read up on that backup info, thanks again

:edit: i ejected BLACK because of that skipping noise when i went into dvd2xbox and put it back in. where it says DVD: it said video 11MB. doesn't seem right to me already. pressed a and it just froze, not sure why, tried it again, froze.... this fuckin sucks, any suggestions besides throwin it out the window?

Edited by SoK, 23 March 2006 - 01:18 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users