Jump to content


Photo

I Need Help!


  • Please log in to reply
5 replies to this topic

#1 PP!

PP!

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Houston,Texas
  • Interests:Gaming and Owning NooBs in Halo
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 29 March 2006 - 01:06 AM

I have error 11 can someone tell me what hat is plzzz i need to play xbl

#2 cerealkillajme

cerealkillajme

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,241 posts
  • Gender:Male
  • Location:The Den
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 29 March 2006 - 01:11 AM

QUOTE
11 - kernel

No DVD Found this ones pretty self explanitory either theres no dvd drive in the xbox or either its power or ide cables are not connected if the latter is fine then get a new dvd.




#3 TheAgedGamer

TheAgedGamer

    X-S X-perience

  • Members
  • PipPip
  • 452 posts
  • Location:Southern Indiana
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 29 March 2006 - 01:11 AM

Error 11 - no dvd found. Did you have your xbox apart? Check you dvd connections if so.

#4 PP!

PP!

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Houston,Texas
  • Interests:Gaming and Owning NooBs in Halo
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 29 March 2006 - 01:18 AM

ok ill go check right now

ok all cable connected i took em out and put em back in and it still says error 11 and my drive wont open

#5 PP!

PP!

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Houston,Texas
  • Interests:Gaming and Owning NooBs in Halo
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 29 March 2006 - 03:08 AM

it still says error 11 and disc drive wont open

#6 blame canada

blame canada

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,356 posts
  • Location:Good ol' Chicago
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 March 2006 - 03:10 AM

check to make sure your ide cable doesnt have a punchture in it. I accidentally closed my case on the ide cable one time, breaking a few wires in it, giving me an error 11 as well. Make sure the yellow power cable is connected to the mobo and dvd drive, and that the ide cable is very secured in the mobo and dvd drive.

Edited by blame canada, 29 March 2006 - 03:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users