Jump to content


Photo

Xbox Rebotting On Its Own


  • Please log in to reply
5 replies to this topic

#1 shadowfire36

shadowfire36

    X-S Member

  • Members
  • Pip
  • 116 posts
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 29 March 2006 - 05:13 PM

ok i have had this problem before where my xbox keeps sutting off
i have a xenium with 2.3 bios
i have evox 8 and ind-bios on this box and use uix as dashboard for both bios
why does it keep shutting off when playing music or staying on for a while ??
i have already disabled auto shut off so. i really dont have a clue why it cuts off

#2 PsylentGlo

PsylentGlo

    X-S Senior Member

  • Members
  • PipPip
  • 244 posts
  • Location:Atlatic Coast, FL
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 30 March 2006 - 05:26 AM

try a new bios
used to have same problem. switched bios and it went bye bye!

#3 shadowfire36

shadowfire36

    X-S Member

  • Members
  • Pip
  • 116 posts
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 30 March 2006 - 02:30 PM

IT DOES IT WITH BOTH EVOX AND IND-BIOS

#4 gasclown

gasclown

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,128 posts
  • Location:Brisvegas
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 30 March 2006 - 11:12 PM

lol, like ^he said, TRY IT WITH A DIFFERENT BIOS

#5 shadowfire36

shadowfire36

    X-S Member

  • Members
  • Pip
  • 116 posts
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 31 March 2006 - 12:28 AM

well heres me deal

i have a another xbox with an apple chip and im using evox 8

now my box im talking about has evox and ind-bios
it will cut off with either bios booted when playing music

for some reason the apple chipped xbox doesnt have a problem only the xenium

and i have copied over the entire uix from the apple xbox to the xenium xbox and same result

#6 omatzyo

omatzyo

    X-S Enthusiast

  • Members
  • 4 posts

Posted 17 April 2006 - 04:00 PM

I'm having the same problem... try this (just to see what happens)

unplug the yellow power supply cable to the DVD... humor me...

This seems to stop it from shutting off in my case, maybe something is shorting, I don't know...

but I'm hoping to fix this too. I have an xecuter 2.6 ce, but I have a feeling that this problem is not a function of the chip.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users