Jump to content


Photo

Memory Problem?


  • Please log in to reply
2 replies to this topic

#1 ndjumpball

ndjumpball

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 29 March 2006 - 08:50 PM

I softmodded my xbox about 3 month ago ever since then my box has been making strange sounds. About a week ago I started noticing my games didn't load at normal speed, and then today I began to play and the game started to freeze and not render all the parts of the maps (specifically halo 2). Then I tried loading some apps from my softmod dash and it took forever to load. From this I'm guessing its a memory error or bus error. Does anyone have any idea about how to fix this issue? Maybe a new motherboard? I have no idea and just want to get my xbox back to normal.

#2 bumr055

bumr055

    X-S Expert

  • Members
  • PipPipPip
  • 571 posts
  • Location:can, ont, durham
  • Interests:guitar, kool lookin mods
  • Xbox Version:v1.6b
  • 360 version:none

Posted 30 March 2006 - 01:02 AM

when you say your xbox was making strange noises do you mean the box or the tv that it was hookedto cuz if it was the box i don see how a dash could do that.

and if it is a softmod dash you shouldent be in a hardmod section.

Edited by bumr055, 30 March 2006 - 01:03 AM.


#3 Cappi

Cappi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,485 posts
  • Interests:Modding the crap out of xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 March 2006 - 01:44 AM

QUOTE(bumr055 @ Mar 29 2006, 05:09 PM) View Post


and if it is a softmod dash you shouldent be in a hardmod section.


What are you talking about, he is in ther right section.

Most likely the sounds are coming from the hard drive, and it is freezing because the hard drive is dieing. Make sure you have a back up of the eeprom before it completely dies.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users