Jump to content


Photo

Applications Menu Crash


  • Please log in to reply
3 replies to this topic

#1 grim_d

grim_d

    The Grim Gopher

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,483 posts
  • Gender:Male
  • Location:Scotland
  • Interests:enjoying life.
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 30 March 2006 - 10:17 PM

Howdy, ive just put a 400gb hd in an xbox then softmodded it. However, whenever i try to access the applications folder the dash just freezes and all i can do is power off then power back on. This isnt my xbox and i could do with fixing it sharpish.

any ideas guys. cheers in advance

-grim

#2 TrickyNick7

TrickyNick7

    X-S Member

  • Members
  • Pip
  • 82 posts
  • Location:yeah right...
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 30 March 2006 - 10:22 PM

what softmod exactly did you use?

#3 grim_d

grim_d

    The Grim Gopher

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,483 posts
  • Gender:Male
  • Location:Scotland
  • Interests:enjoying life.
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 30 March 2006 - 10:51 PM

dont worry about it, got her working, cheers anyway buddy, dunno what it was, just did a reinstall and all was good.

#4 TrickyNick7

TrickyNick7

    X-S Member

  • Members
  • Pip
  • 82 posts
  • Location:yeah right...
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 30 March 2006 - 11:06 PM

awesome, glad to hear it. good luck on future exploits (;




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users