Jump to content


Photo

Cant Get Os To Load


  • Please log in to reply
3 replies to this topic

#1 djblade17

djblade17

    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 March 2006 - 05:22 AM

Hey peeps i just got a spidergx and bought a brand new xbox today well it used but froma store. I been trying to install this blasted spidergx and i been having so many problems i know how to mod alittle bit and i been through spiderchips bullshit b4 cuz its never gunna change but i need help with sumtin that i cant get passed i installed spidergx well i think i have chip switch off 6 lights on chip switch on 5 lights on but when i switch chip on lights flicker alittle bit and my xbox starts but nuttin at all comes on the tv screen it doesnt frag at all turn on//off 3 times if thats what it means but instead the green circle becomes orange and nuttin at all happens sumone please help im about to throw a brand new xbox at the wall lol

#2 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 31 March 2006 - 12:42 PM

Make sure you are using the standard video cable.

#3 HackDaBox

HackDaBox

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,783 posts
  • Interests:XBOX-SCENE
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 31 March 2006 - 02:34 PM

try booting from the special bank 2.

#4 djblade17

djblade17

    X-S Enthusiast

  • Members
  • 3 posts

Posted 01 April 2006 - 01:49 AM

yes im using the standard video cord giving to me with the xbox i boguht it from a reatail store....i ahve tried banks 2.....Could this be bad connections with wires or maybe even bad chip i have saw nuttin online about a orange light and blank screen have you ever heard of this problem b4 the chips brand new got it the day b4 my xbox the lights do flicker i believe i am i tried everything on the hackabox tutorial to troubleshoot it thanks for getting back so fast but please try and help me out sum more

also you had sumtin about hooking up a pogo bin with the on//off switch thing what was that problem about...... i thought it could be that so i tried that i even tried what another kid said by a diffrent pogo pin the xbox boots up fine with the switch off but when its on it just comes up with a black screen with absolutley no activity on the tv and with a orange/amber light on the xbox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users