Jump to content


Photo

Ahhhhhhhh!


  • Please log in to reply
5 replies to this topic

#1 Sephiroth311

Sephiroth311

    X-S X-perience

  • Members
  • PipPip
  • 318 posts

Posted 29 April 2003 - 11:06 PM

GEEZ I swear I cant get my damn matrix aligned, am I the only person having this problem? I saw a vid of some chick do it in 15 secs, thats bullsh*t!!!!!!!!!! These tutorials dont help, not a single one of them has a decent piece of advice.

#2 kkattfish

kkattfish

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,371 posts
  • Location:PHX, AZ
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 29 April 2003 - 11:16 PM

can you not get the green light, or you do but then your xbox doesn't boot to the right screen?? like color bios, or something like that?
you might just have not flashed the chip properly if this is the case, a lot of people have had to pinch the programmer and the chip together while flashing even though it may say flashed successfully.

#3 wearsy

wearsy

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 30 April 2003 - 12:46 AM

When I was having my problems with my Matrix, it ended up being my media that would not boot when the Xbox was powered. The nice things about coloured bioses is that at least you will know whether your chip is aligned properly or not.



#4 Sephiroth311

Sephiroth311

    X-S X-perience

  • Members
  • PipPip
  • 318 posts

Posted 30 April 2003 - 01:38 AM

Im not talking about BIOS (I used Bue ones though) and it is flashed properly because Ive been using it for a few days but it somehow became unaligned and I cant even find green now and Im so pissed I cant stand it. Whoever said the matrix is an "easy" solution so soldering is an idiot.

#5 staticFLINT

staticFLINT

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,414 posts
  • Location:my basement.
  • Interests:my only interest is making sure i always have fun with what i am doing... lets go be lame! yEAH!!
  • Xbox Version:v1.0

Posted 30 April 2003 - 01:59 AM

Mine was aligned the first time I stuck it down... I got a green light right off the bat, then I just kept tighing the screw and it stayed green so I put in a CD and it worked! I can't see why some people cant get it aligned...

#6 Shadowcat

Shadowcat

    X-S X-perience

  • Members
  • PipPip
  • 432 posts

Posted 30 April 2003 - 02:11 AM

Read my last post about matrix - pwned, I'm sure you will get your answer there, it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users