Jump to content


Photo

Xbox Usb Cable Problem


  • Please log in to reply
13 replies to this topic

#1 jfinney_666

jfinney_666

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Wisconsin
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 03 April 2006 - 02:50 AM

I'm trying to build a USB cable for my Xbox (so that I have one female USB port) that I can plug in to my controller port. I already have a USB extension cable, and the end of an Xbox controller cable. My trouble is splicing them together. The USB cable has Red, Green, Blue, and Black individual wires on the inside of it. (As is normal) Maybe it is because I used a crappy Intec controller, but the Xbox half, has Green, Red, Brown, and Blue wires (in addition to Yellow, but that is a useless Xbox specific part). I'm trying to figure out what connects to where.
What I have come up with so far is as follows:
(-------------------------------------- is a wire connection)
Xbox-----------------------------------USB

Yellow--------------------------------Nothing
Green---------------------------------Green
Red------------------------------------Red
Blue-----------------------------------Black (I guessed)
White---------------------------------Brown (I guessed)

If anybody knows which wire in the USB cable connects with which wire in the Xbox cable, please help.
Anybody with experience in this please respond. P.S. I already tried to follow the tutorial at www.xbox-linux.org/wiki/Xbox_Linux_USB_HOWTO.

Thanks in advance! :-)

#2 JrracinFan8

JrracinFan8

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,512 posts
  • Location:Ohio
  • Xbox Version:v1.6
  • 360 version:none

Posted 03 April 2006 - 03:02 AM

Just try switching them if it doesnt work as is right now. Also the easiest way to do this mod is with a USB and Controller extension cables. That way you can have a wire for your controller onto PC and a Wire for USB on your xbox.

Edited by JrracinFan8, 03 April 2006 - 03:05 AM.


#3 jfinney_666

jfinney_666

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Wisconsin
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 03 April 2006 - 03:05 AM

Oh, yeah. I probably should have mentioned that it doesn't work right now... DUH! But anyway, it doesn't, and which ones should I switch around??

Edited by jfinney_666, 03 April 2006 - 03:07 AM.


#4 jamiejrg

jamiejrg

    X-S Member

  • Members
  • Pip
  • 104 posts
  • Location:CANADA! w00t
  • Xbox Version:v1.0
  • 360 version:none

Posted 03 April 2006 - 03:16 AM

You might want to search the faq next time, IPB Image

#5 JrracinFan8

JrracinFan8

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,512 posts
  • Location:Ohio
  • Xbox Version:v1.6
  • 360 version:none

Posted 03 April 2006 - 03:45 AM

Sorry the black and brown wires.

#6 jfinney_666

jfinney_666

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Wisconsin
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 03 April 2006 - 04:10 AM

No problem, man. Thanks, I'll try it and get back to you. smile.gif

I just realized I screwed up that diagram, it's no biggie, really, but I figured I should change it, anyway.

Old Version:

(-------------------------------------- is a wire connection)
Xbox-----------------------------------USB

Yellow--------------------------------Nothing
Green---------------------------------Green
Red------------------------------------Red
Blue-----------------------------------Black (I guessed)
White---------------------------------Brown (I guessed)

New Version:

(-------------------------------------- is a wire connection)
Xbox-----------------------------------USB

Yellow--------------------------------Nothing
Green---------------------------------Green
Red------------------------------------Red
Blue-----------------------------------Black (I guessed)
Brown---------------------------------White (I guessed)

#7 JrracinFan8

JrracinFan8

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,512 posts
  • Location:Ohio
  • Xbox Version:v1.6
  • 360 version:none

Posted 03 April 2006 - 04:31 AM

Blue-----------------------------------Black (I guessed)
Brown---------------------------------White (I guessed)



Try this:

Blue-----------------------------------White
Brown---------------------------------Black

#8 lostboyz

lostboyz

    Mr. Knowitall

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,188 posts
  • Location:The D
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 April 2006 - 04:35 AM

thats odd, idk what kind of cable you used, but ive done dozens of these and never come across anything that wasnt identical to the xbox's color paterns

#9 jfinney_666

jfinney_666

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Wisconsin
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 03 April 2006 - 02:54 PM

Well, thanks for the advice, it worked, and I now have a functioning Xbox-Usb cable! smile.gif Now, I have to get my stupid jumpdrive to work. It's a Memorex (http://memorex.com/h...=149&opento=12#) and my Xbox just doesn't seem to like it, is there some special trick or is the drive just completely incompatible? Oh, and lostboyz, I think it was the Xbox cable that had the wrong colors, I used an Intec Jedi controller that I had laying around. The insides of that were screwed up. There was string inside there. lol.

#10 dRock

dRock

    X-S Enthusiast

  • Members
  • 14 posts

Posted 03 April 2006 - 08:25 PM

QUOTE(jfinney_666 @ Apr 3 2006, 09:01 AM) View Post

Well, thanks for the advice, it worked, and I now have a functioning Xbox-Usb cable! smile.gif Now, I have to get my stupid jumpdrive to work. It's a Memorex (http://memorex.com/h...=149&opento=12#) and my Xbox just doesn't seem to like it, is there some special trick or is the drive just completely incompatible? Oh, and lostboyz, I think it was the Xbox cable that had the wrong colors, I used an Intec Jedi controller that I had laying around. The insides of that were screwed up. There was string inside there. lol.

There has always been string in the ones that I've worked on. I don't know why it's there...but it is. Maybe to make the cable look beefy or something! Just another one of M$'s master plans to rule the world. But anyways...these are the colors that I have run into as well and my connector to plug my XPAD into my computer won't work. If you don't mind clarifying what pattern you used...... ?

#11 crzyimage

crzyimage

    X-S X-perience

  • Members
  • PipPip
  • 487 posts
  • Interests:Xbox modding, Computers
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 April 2006 - 08:40 PM

you have to format it with fat x, heres an tut for the wires if you need it
http://www.xbox-scen...joytech-usb.php

#12 jfinney_666

jfinney_666

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Wisconsin
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 04 April 2006 - 02:18 AM

No problem the finished product is like this:


(-------------------------------------- is a wire connection)
Xbox-----------------------------------USB

Yellow--------------------------------Nothing
Green---------------------------------Green
Red------------------------------------Red
Blue-----------------------------------White
Brown---------------------------------Black

This is the first time I have done this, so I didn't knw what was up the string. It probably was in there to keep up with the whole big , beefy, black, powerful, non-Japanese, image that the original Xbox was associated with. The worst part about that is, it worked.

I also figured out why when I plug the drive in, the Xbox will not format it. It's because I have a Xbox v 1.6! I'm assuming M$ beefed up the security because they learned how people mod their Xboxes. At least they're paying attention. Go figure. blink.gif

Edited by jfinney_666, 04 April 2006 - 02:21 AM.


#13 Shadow3223

Shadow3223

    X-S Senior Member

  • Members
  • PipPip
  • 152 posts
  • Location:Puerto Rico
  • Interests:Xbox, Modding, Halo, Xbox Live, Xbox 360, DOA, making new mods on my Xbox...
  • Xbox Version:v1.0
  • 360 version:none

Posted 04 April 2006 - 03:11 AM

The jump drive it's supposed to be formatted in the stock dash the Xbox came with....I haven't tried this yet but many people have told me that this works. When you insert the jump drive or usb device on the memory management part, the dash will ask you if you want to format the drive to fatx and then it's supposed to work.

About the string inside the cables...it's used in the manufacturing process to hold the cables in place so they stay in a twisted pattern...otherwise when they put tha plastic/rubber shielding over it...the cable will be all messed up inside and all odd looking.

#14 jfinney_666

jfinney_666

    X-S Enthusiast

  • Members
  • 13 posts
  • Location:Wisconsin
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 04 April 2006 - 03:25 AM

Yeah, I have been using the M$ dash to try to format it, but I think my problem is that you can not format USB drives with a version 1.6 Xbox, so I'm just going to try and bring it to my friend's house who has an older Xbox, and hopefully then it will work.

Edited by jfinney_666, 04 April 2006 - 03:26 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users