Jump to content


Photo

Thanx For The Help, But Riddle Me This!


  • Please log in to reply
3 replies to this topic

#1 PLowran

PLowran

    X-S Young Member

  • Members
  • Pip
  • 43 posts
  • Location:Detroit, Nashville
  • Interests:Beer Broads and MotherBoards
  • Xbox Version:v1.1
  • 360 version:none

Posted 04 April 2006 - 01:46 PM

Ok,
First off I would like to say thank you to everyone that has
helped me out with trying to SoftMod my XboX.
I then requested some help with XboxHDM and Sccessfully
Upgraded to a Maxtor Diamond Max 16 120 Gig HDD.

Now I have a new problem....

I decided that I want to start the softmod process fresh
and I restored my Xbox. Now when I goto re-SoftMod it,
I get an Xbox Live Error and the clock settings always
show up. I cannot get my New Dash to appear.
I try and remod the xbox again and I get the nkndure
menu when I softmod from the Xbox HDD. But If I try and
boot the softmod from the Mammory card, it will actually
Load the UnleashX Dash like the xbox is supposed to.

I have found this about my problem....

http://www-static.cc...a1/reverse.html

Has anyone else come up with a way to get around this?
I tried to redo my large HDD with my eeprom but with
my roomates C:\ and E:\ Drives that way I could
possibly get his dash, but all that does now is
bring up the XBOX logo and when MS shows up
at the bottom of the screen the XboX restarts and does
it all over. It will not boot from the DVD or anything.

Also, in the softmods it tells you to update your MS DASH
to version 59** (I forget what the version is). How do I do
this. If I need this before my softmod, do I install it before
I make the backup?

Thanks again for all your helll-p with this stupid noob.
But rest assure I have made much progress!

Philip

#2 ohhwun_xtreme

ohhwun_xtreme

    X-S Senior Member

  • Members
  • PipPip
  • 177 posts
  • Location:South Texas
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 04 April 2006 - 02:57 PM

for the dash update, i think you actually have to go on live for it to update your dash for you

#3 FrictionAddiction

FrictionAddiction

    X-S Senior Member

  • Members
  • PipPip
  • 206 posts
  • Location:Bathgate Scotland
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 04 April 2006 - 03:03 PM

im sure that for the dash update u just use an original game thats live enabled (halo 2 has worked for me in the past) select live and there job done no need too connect too live or for the xbox even too be hooked up too a pc

#4 toxickiwi

toxickiwi

    X-S Member

  • Members
  • Pip
  • 79 posts
  • Interests:Gaming, MotorSport, Motorcycling, Rugby, PC's, Mods, Repairs
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 05 April 2006 - 12:27 AM

Hi there,

The Golden Rules of softmodding for Noobs ......
NEVER manually edit or delete the contents of the C partition once softmod is installed and working.
NEVER edit or delete the Game-Save exploit from the E:\UDATA\ folder as it's invaluable for recovering from a corrupted softmod.
You MUST keep a copy of the eeprom backup on your PC.
Make the recovery disc when you do the softmod


If your mates console is NOT also softmodded, it wont have had the correct hacked MS Dash files on it that you need. ie. differnt files required for softmod and chip

The most common softmods wont allow you to proceed through the process without the correct M$ Dash version on your hdd. ie. if your softmod is a Krayzie release, it checks for the updated original dash and wont proceed if not found.

Try to boot your recovery disc if you made one, or make a recovery disc from the hdd backup data that should be on your PC and try using it.

Try to boot the game disc that you have used for this exploit originally.
Hopefully the exploit files are still on the hdd.

As a last resort, you can always resort to fitting a chip and using something like Slayers to reformat the hdd and restore the ORIGINAL dash.
At the same time, ensure the exploit gamesave is placed on the hdd in the E:\Udata\ folder.
Then remove the chip and start the softmod process again.

Hope that helps any future problems arising and also to recover from your problem.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users