Jump to content


Photo

Matrix...more Trouble Than Its Worth


  • Please log in to reply
3 replies to this topic

#1 ephesith

ephesith

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 153 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 April 2006 - 11:20 PM

I have a 1.0 mb that I need to get the eeprom off of so I can throw a new HDD in it and tsop the box. THe LPC holes are soldered (of course) and I didn't feel like de-soldering them so I figured I'd get a matrix (they're cheap enough).

So I got the chip and programmer and programmed it/aligned it correctly with the solid green light and I have the dip switches correctly switched so that the bios should load off hte chip and the xbox should boot into the modded state.

Well it doesnt. I get a darn error 16. I'm using a clean hdd (no files on it at all) but I have my evox boot cdrw in the dvd rom. I've tried two different dvdroms (samsung/phillips) and it seems as though the disk is being recognized (spinning etc...) but I still get an error 16?! WTF!

I have used this evox boot disk on several xboxs and it works fine (as far as booting to the disk goes). Does the matrix not recognzie this or what? ITs starting to piss me off. I've tried using both the evox 2.5 bios and the latest xecuter 256k bios, neither work. ALWAYS error 16.

any advise?

#2 Heet

Heet

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,965 posts
  • Location:Gainesville, FL
  • Interests:Pina coladas and getting caught in the rain. Disk space.
  • Xbox Version:v1.3
  • 360 version:v2 (zephyr)

Posted 05 September 2006 - 07:27 AM

Ya, they suck. Get another chip that doesnt.




#3 Dra60nSlayer

Dra60nSlayer

    X-S Member

  • Members
  • Pip
  • 122 posts
  • Location:Brösarp / Kristianstad / Sweden
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 November 2006 - 02:59 PM

you get err 16 when xbox lost track of date and time... and cant find MS dashboard to show you the clock setting..

put in your old HDD and set date and time.. then you have aprox 2 h to install the new blank HDD.. (the first thing to do is installing a MS-dashoard

If your old HDD is broken flash your matrix with a bios that have err 16 fix

And.. to flash TSOP you have to boot from TSOP ... to flash LPC you have to boot from LPC


#4 bammer85

bammer85

    X-S Member

  • Members
  • Pip
  • 70 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 11 December 2006 - 09:08 AM

I agree man. Can this mofo. I'm going to get a DUO X2 GS soon.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users