Jump to content


Photo

1.6 And 1.3 Flashing Red And Green Help!


  • Please log in to reply
4 replies to this topic

#1 buddy69

buddy69

    X-S Member

  • Members
  • Pip
  • 117 posts
  • Location:Ohio
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 09 April 2006 - 02:14 AM

I have 2 1.6 mobo's and 2 1.2/1.3 mobo's that power up twice and then flash red and green. Sometimes they will turn on and work fine. These were never opened and never modded. I fix xboxes on the side and have fixed this problem before with modded xboxes but i have no clue what chip or chips may be bad on an unmoddes xbox. If anybody could help i would greatly appreciate it.

#2 schilb

schilb

    X-S Enthusiast

  • Members
  • 9 posts

Posted 09 April 2006 - 02:52 AM

QUOTE(buddy69 @ Apr 9 2006, 02:21 AM) View Post

I have 2 1.6 mobo's and 2 1.2/1.3 mobo's that power up twice and then flash red and green. Sometimes they will turn on and work fine. These were never opened and never modded. I fix xboxes on the side and have fixed this problem before with modded xboxes but i have no clue what chip or chips may be bad on an unmoddes xbox. If anybody could help i would greatly appreciate it.

how did you fix the problem in the modded xbox??? I am having that problem right now and don not know what to do. I have a 1.6 and all the lights light up so i assume the connections are good. then i reset the chip that worked the first time for like a day then the problem came back. tried that an it did not work this time. i have the new gold chip so help would be greatly helpful thanx to anyone who helps

#3 Cappi

Cappi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,485 posts
  • Interests:Modding the crap out of xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 April 2006 - 02:57 AM

When it boots twice and frags it means it has a corrupted bios. if you install a modchip to it, it should fix it.

#4 buddy69

buddy69

    X-S Member

  • Members
  • Pip
  • 117 posts
  • Location:Ohio
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 09 April 2006 - 03:00 AM

how possible is it to have a corrupted bios if it has never been opened or modded? I have 4 different motherboards with this same problem

#5 Cappi

Cappi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,485 posts
  • Interests:Modding the crap out of xbox's
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 April 2006 - 05:16 AM

Files can get corrupted and so can xbox bios's. It happens all the time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users