Jump to content


Photo

Xbox Is Messed Up.


  • Please log in to reply
2 replies to this topic

#1 bogusbathtub

bogusbathtub

    X-S Member

  • Members
  • Pip
  • 105 posts
  • Location:tennessee
  • Interests:programing, modding, gaming, paintballing, and...pimping.
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 April 2006 - 06:29 AM

sid 4

okay, i was going to recover an xbox live account and i went to uninstall the softmod. it said error, so then i attempted to reinstall the softmod then uninstall. backup eeprom works fine, backup mod works fine, when i go to do backup ms files it says error MODDED FILES. then im like wtf? so later i just turned my xbox off and now i cant get into evox, an error screen comes up with the error code 21, and later on i go back and try the same stuff again. now i cannot even get into the ms dash board, it has error code 21 as well, i can only play games, and that is it, so i can still get into the sid4 installer menu though through splinter cell. could someone please help me out here and just get me my original files back?

#2 Boddah

Boddah

    X-S X-perience

  • Members
  • PipPip
  • 406 posts
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 09 April 2006 - 09:41 AM

I think you misunderstood the menu. You should be selecting "Restore MS backup", not "Back up MS".

#3 babyblu

babyblu

    X-S X-perience

  • Members
  • PipPip
  • 441 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 April 2006 - 03:14 PM


the first thing that you should have done was back up M$ dash if u didnt then you can restore (try using restore xbox like said above if not try this) it that way i believe slayers has the OG files on it. So if you can still get into the linux expoilt load that up then ftp the og files onto the c drive of your xbox from your pc then re softmod




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users