Jump to content


Photo

Xbox Hangs At Unleashx Screen


  • Please log in to reply
1 reply to this topic

#1 Severed

Severed

    X-S Enthusiast

  • Members
  • 3 posts

Posted 09 April 2006 - 01:21 PM

Hello everyone, I'm hoping someone here can explain what's gone wrong with my softmod install.

I installed the mod using Ndure (splinter cell exploit) just fine and I had UnleashX up and running. I backed up my eeprom onto my hard drive. Everything was working.

Until I installed xsnes9x via ftp.

I went ahead and uploaded xsnes9x to the emus folder and everything copied over fine except a few roms. What happened was that while it was uploading, my ftp program took a crap and coulnd't upload the last couple files which were just some roms - nothing important. So I disconnected and restarted the xbox.

Anyway, I went to reboot the system, and now the xbox hangs on the UnleashX screen... any idea whats going on there?

I've tried ftp'ing back into the xbox, and while it does connect, it just hangs and then eventually disconnects. I wanted to just go in and delete what I added, but it seems that I can't. I just put splinter cell in again, and the game loads up just fine. So hopefully I can undo this...

Seeing how regular xbox games load up fine, is it possible for me to just redo the entire softmod? If that helps.


#2 Severed

Severed

    X-S Enthusiast

  • Members
  • 3 posts

Posted 09 April 2006 - 09:11 PM

Well, I somehow managed to fix it - but I have no idea how it happened.

Basically, I used Boxplorer - burned it on a CDRW as a boot disk. I put it in the xbox, and for some reason it booted right up. I was able to go into my xbox's file system and poke around. I didn't see anything out of the ordinary and the xsnes9x folder was right where it should be. So, I hit the button to take me back to the UnleashX dashboard... thinking it was going to freeze up again - but, it didn't! And also, I was able to finally see xsnes9x in the emus and it worked flawlessly. So, I have no idea what putting the bootable boxplorer disk in did, but it worked.

I'd like to know exactly what it did so maybe we don't have other people like myself asking this question if it happens to them smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users