Jump to content


Photo

Movie Cover Art Not Showing Up


  • Please log in to reply
3 replies to this topic

#1 boxx

boxx

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 10 April 2006 - 04:17 AM

I was trying to get the Movie DVD cover art to show up in Icon view under "MY Movies" I can't seem to get it to show up. I've tried several releases of XBMC.
It doesn't even show up when I look at the Movie Info. How do I turn the art from IMDB on?

I have "look for custom thumbnails in remote shares" on.
I can see album art in "my music"

Can anyone help?

Edited by boxx, 10 April 2006 - 04:22 AM.


#2 macrobat

macrobat

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts

Posted 10 April 2006 - 05:15 AM

Yeah I know I am not sure why this started happening. I can not get thumbs to display using IMDB

#3 Foe-hammer

Foe-hammer

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,416 posts
  • Location:Wyoming
  • Interests:Hunting, fishing, body building, video games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 10 April 2006 - 05:30 AM

1st delete both xbmc files in your TDATA and UDATA, then re-install another xbmc build that has not been messed with. I did this and it fixed it for me.

#4 boxx

boxx

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 10 April 2006 - 12:43 PM

QUOTE(Foe-hammer @ Apr 10 2006, 05:37 AM) View Post

1st delete both xbmc files in your TDATA and UDATA, then re-install another xbmc build that has not been messed with. I did this and it fixed it for me.


I thought I might have to do that. It's just a PITA to redo all my setting. I like it the way I have it now......
Is there another work around?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users