Jump to content


Photo

Aladdin 2x Flashed With MS Bios


  • Please log in to reply
3 replies to this topic

#1 kulotski

kulotski

    X-S Enthusiast

  • Members
  • 3 posts

Posted 11 April 2006 - 10:10 AM

Hi,
I have acidentally flashed my aladdin 2x modchip with MS bios, now the DVD won't work with my Slayer disk or any installation disk that i have, and I can't flashed the bios back to M8+, can anybody give me suggestion thanks. sad.gif

#2 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 11 April 2006 - 08:25 PM

you could hotswap it

#3 _iffy

_iffy

    X-S X-perience

  • Members
  • PipPip
  • 412 posts
  • Location:burlington ontario Best Country: Canada
  • Xbox Version:v1.0
  • 360 version:none

Posted 11 April 2006 - 11:52 PM

another suggestion....

are you sure your mod chip is turned on?

I'm under the assumtion that the MS bios is 1mb. Those aladdins are 512k at most.(i could be very wrong here).

Open your xbox and see if your chip has a LED light. See if it's on.
Check you solder points, for a break while your in there.

#4 kulotski

kulotski

    X-S Enthusiast

  • Members
  • 3 posts

Posted 12 April 2006 - 07:55 AM

Hi thanks for the reply, when i press the power button for 2 sec it should show the EVOX logo, but this one is not but before this is the case. any other suggestion. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users