Jump to content


Photo

How Do U Enable H: & I: In Xbmc?


  • Please log in to reply
7 replies to this topic

#1 pinoy32123

pinoy32123

    X-S Enthusiast

  • Members
  • 13 posts

Posted 11 April 2006 - 11:34 PM

i tried to use the <bookmark> method and i see the h: link...but i dont see anything in it, i tried using unleahx and it can play my mp3 in it using its built in file explorer...i tried adding it in filezilla and i see nothing as well

help mepls

i want to be able to play my mp3 in my memcard like unleashx

Edited by pinoy32123, 11 April 2006 - 11:43 PM.


#2 nuka1195

nuka1195

    X-S Expert

  • Members
  • PipPipPip
  • 639 posts

Posted 12 April 2006 - 02:24 AM

I haven't tried this in a while, so this may have changed or I may not remember correctly.

The drive letter is determined by which port on which controller your using. It may also be determined by the setting in xboxmediacenter.xml? <usedriveg> Not sure about that.

Also I think you have to put your mp3's in a 0face008 folder on the memcard and of course formatted fatx.

The above may be wrong?

#3 pinoy32123

pinoy32123

    X-S Enthusiast

  • Members
  • 13 posts

Posted 12 April 2006 - 03:44 AM

ftp says its h: its in the 1st port... and on theb xml,u want me to try to say yes in here

from
<!-- determines which drives to use. Only change this for LBA48 support !-->
<!-- Should autodetect on most bioses by default. If your XBMC crashes after mapping F: !-->
<!-- according to xbmc.log, then disable auto-detection of F and G and set them manually !-->
<autodetectFG>yes</autodetectFG>
<useFDrive>yes</useFDrive>
<useGDrive>no</useGDrive>

to this
<useGDrive>yes</useGDrive>


i already have a folder 0face008 in the memcard, its the save file for xbmc

still didn't work any other ideas???pls

Edited by pinoy32123, 12 April 2006 - 03:46 AM.


#4 nuka1195

nuka1195

    X-S Expert

  • Members
  • PipPipPip
  • 639 posts

Posted 12 April 2006 - 04:31 AM

OK, I had to plug the controller in port 2. Didn't try 3 or 4. Port 1 may be drive f and g.

With the USB key in the top slot, it was drive H:, bottom slot it was drive I:

I beleive everything had to go under the 0face008 folder.

The settings in xboxmediacenter.xml, I don't think made a difference.

Edited by nuka1195, 12 April 2006 - 04:32 AM.


#5 pinoy32123

pinoy32123

    X-S Enthusiast

  • Members
  • 13 posts

Posted 12 April 2006 - 05:15 PM

my f & g drives are my physical hd, and my flashfxp sees it as h, i had my memcard in port 1 top slot, thats my h drive according to flashfxp, same with unleashx,=h drive. and yes everything is in 0face008 folder. still, nothing, no size or anything, its empty

do you see yours???

what did you do different???

ohhhh!!!!!!!!!!!!!!!!!

now i see it.... its weird to be able to see it as h: drive in the second port

that is awewsome


biggrin.gif biggrin.gif biggrin.gif biggrin.gif thanks alot

#6 pinoy32123

pinoy32123

    X-S Enthusiast

  • Members
  • 13 posts

Posted 12 April 2006 - 05:39 PM

my card is in second port top slot, running xbmc, it sees it as H, running any other dash sees it as J
and on xbmc u dont see the 0face008 folder because youre already in it and cant go out side of it, anyother dash can go outside of it and see the other save game files,,

which means that using xbmc, i cant manage my save game in the memory card because i cant go outside of it...

is this a bug????


or is it just me???

#7 nuka1195

nuka1195

    X-S Expert

  • Members
  • PipPipPip
  • 639 posts

Posted 12 April 2006 - 05:43 PM

I don't think it's either a bug or you, it's just the way XBMC works.

#8 pinoy32123

pinoy32123

    X-S Enthusiast

  • Members
  • 13 posts

Posted 12 April 2006 - 11:08 PM

ok

port2 slot1 = h
port2 slot2 = i
port3 slot1 = j
port3 slot2 = k

and i have nothing in ports 1 & 2

what happened to the rest???

just curious




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users