Jump to content


Photo

Matrix Trouble


  • Please log in to reply
2 replies to this topic

#1 black02gt

black02gt

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 April 2003 - 11:07 PM

Here's where I'm at in my modding:

The Matrix chip has been flashed with a blue bios (I've flashed it a couple of times now just to check and see if that was the problem!)

I go to Mode 1 and have no problems aligning it (well, green light anyways) but when I switch to Mode 2 and reboot the box, the system trys twice and makes a squeaking noise from the hard drive each time, then gives up and I get a flashing red/green light around the DVD Drive eject button. There is no video output during this as well. I've tried this over and over again....holding the chip into place and slightly moving it but to no avail....except when I move it too far and it just loads up the default bios.

Any thoughts would be greatly appreciated!

#2 hawkeye9

hawkeye9

    X-S Enthusiast

  • Members
  • 1 posts

Posted 01 May 2003 - 12:58 AM

I had a similar problem except I had succussfully installed the chip and it was working for 3 mths. It then stopped working and the eject button flashed red/green but I did have an error 16. I reseated the chip and in mode 1 the LED flashed green but when I switched to mode 3 the light was green but I'd still get the same error.

Try reseating the chip but don't apply too much pressure before tightening the screw (I found this was the cause of my problem???). I also had to change from mode3 to mode2 before it would work. You could try the opposite. mode 3 is switch1=ON - switch2=OFF.

Hope this helps... smile.gif

#3 Sephiroth311

Sephiroth311

    X-S X-perience

  • Members
  • PipPip
  • 318 posts

Posted 01 May 2003 - 02:50 AM

This phenomena is known as fragging (reboot 3X no video) I had the same problem, and if you and I are anything alike then youre probably getting pretty frustrated with the Matrix, but try this, it worked for me it might work you for too:
Remove the IDE cable and DVD power cable so that you have complete access to the mobo. then turn it sideways (the side you align the matrix on--the left side of the box facing you) So you are directly over the alignment points.
You should be able to see these points as shown here
http://www.jadephoen....net/Fun/D0.jpg
now look at your matrix, you should see 3 holes around the pin that aligns with the d0 "G Spot", they are marked a, b, c in the picture, now take the flashlight and hover over your box, place the matrix down and if you can see the 3 points on the mobo through the 3 holes on the matrix (this is where the flashlight comes in) then screw it down pretty tight (it should be in mode 1) now while your box is still on set it to mode 2 (yes i know youre saying "but its still flashing red") just trust me. set it to mode 2 and reboot. if those 3 points are aligned with the 3 holes in the matrix then it should be aligned, I stumbled upon this little fact while I was just about to give up. I hope it works for you, and if you need me to explain a little better let me know!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users