Jump to content


Photo

Ftp Problem


  • Please log in to reply
7 replies to this topic

#1 killerbootsman

killerbootsman

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 842 posts
  • Location:Utah
  • Interests:sports music xbox
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 17 April 2006 - 07:23 PM

I get this whenever i try and FTP. (using flashFXP)
IPB Image

As you can see, I can connect, but nothing shows up on the screen.
I am using a DHCP setup, and my Xbox wirelesslly connects to my Wireless router, which connects wirelessly to my computer.


#2 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 April 2006 - 09:56 PM

I am not up on using wireless, but...

Have you tried using cat5 cable to
connect everything to rule out the
wireless?

Use a crossover cable from the PC
to the Xbox to make sure everything
works?

I have read that other than PCs, most
devices don't like wireless. PCs are
more forgiving with dropped packets
and such.

#3 CJLee89

CJLee89

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,470 posts
  • Location:Marion, Ohio
  • Xbox Version:v1.4
  • 360 version:none

Posted 17 April 2006 - 11:03 PM

go to preferences(F6)>>advanced tab>>see if u have show hidden files checked under the section "list method". see if that works. if that dont work just go over everything and check that the right IP settings are assigned to where they need to be.

Edited by CJLee89, 17 April 2006 - 11:03 PM.


#4 killerbootsman

killerbootsman

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 842 posts
  • Location:Utah
  • Interests:sports music xbox
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 18 April 2006 - 07:19 AM

QUOTE(1hotjob @ Apr 17 2006, 03:03 PM) View Post
I am not up on using wireless, but...

Have you tried using cat5 cable to
connect everything to rule out the
wireless?

Use a crossover cable from the PC
to the Xbox to make sure everything
works?

I have read that other than PCs, most
devices don't like wireless. PCs are
more forgiving with dropped packets
and such.


Yeah, FTP'ing via a crossover cable PC-----Xbox works, but i just thought i would try this way because switching the plugs on the back of the xbox, between crossover cable and wireless adapter cable, was a pain in the ass.

QUOTE(CJLee89 @ Apr 17 2006, 04:10 PM) View Post
go to preferences(F6)>>advanced tab>>see if u have show hidden files checked under the section "list method". see if that works. if that dont work just go over everything and check that the right IP settings are assigned to where they need to be.

it all checks out, all IP's are assigned correctly, I tried manually assigning IP's, instead of the router, and it still wouldn't work.

Thanks for the suggestions.


#5 JonBOY

JonBOY

    X-S X-perience

  • Members
  • PipPip
  • 441 posts
  • Location:Australia
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 18 April 2006 - 09:16 AM

this is something that stumps most people when they first start FTPing into their xbox with FlashFXP.

You need to go to options> preferences> Advanced tab, then under list method select 'default'.

Then go to the connections tab and DESELECT 'use passive mode'.

Save the changes, restart FlashFXP and your partitions will show up fine.

JonBOY

#6 Spaceman2004

Spaceman2004

    X-S X-perience

  • Members
  • PipPip
  • 395 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 18 April 2006 - 09:51 AM

Or you can try using c-xbox tool. It's very easy to set up! Just don't use passive mode!

#7 killerbootsman

killerbootsman

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 842 posts
  • Location:Utah
  • Interests:sports music xbox
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 18 April 2006 - 10:48 PM

QUOTE(JonBOY @ Apr 18 2006, 02:23 AM) View Post
this is something that stumps most people when they first start FTPing into their xbox with FlashFXP.

You need to go to options> preferences> Advanced tab, then under list method select 'default'.

Then go to the connections tab and DESELECT 'use passive mode'.

Save the changes, restart FlashFXP and your partitions will show up fine.

JonBOY

still not working. sad.gif

any other ideas?


#8 liv2ride

liv2ride

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 182 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 18 April 2006 - 10:50 PM

One of my friends had the same problem.. We never got around to figuring what it was.. Can't wait to see what it is blink.gif Wireless can do strange things.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users