Jump to content


Photo

A Few Simple Problems


  • Please log in to reply
2 replies to this topic

#1 atony34

atony34

    X-S Enthusiast

  • Members
  • 14 posts

Posted 01 May 2003 - 02:27 AM

ok I have x2lite, and slayer's loaded and when I switch to the ms dash I get contact MS error. How can I boot into both dashes with my switch that I have installed with no errors? On slayers how can i go back to the main screen from and app. with out rebooting, is there a way to do this? Thank you for taking the time to answer my questions.

#2 Ill187

Ill187

    X-S Enthusiast

  • XS-BANNED
  • 8 posts
  • Xbox Version:unk

Posted 01 May 2003 - 08:48 PM

Load slayers disk then use option 9 (i think)
QUOTE
9) If you get Error21, and the M$ Dashboard does not start up, follow the steps below:
    9-1) Eject the DVD tray and insert the Auto-Installer Media
    9-2) Power ON/OFF to boot from the media (MOD still ON)
    9-3) Select Option (3-4) to Replace the M$ Dash with the alternate version, 4627
    9-4) Eject the DVD tray and remove the Auto-Installer Media
    9-5) Power ON/OFF to boot from the HD (MOD still ON)
    9-6) Repeat Steps (6) and (8) above and verify the M$ Dash Starts up OK
    9-7) If you still get Error21 you have 2 choices:
        9-7-1) Repeat step (9-3) with Installer Options (3-5) & then (3-6)
          OR
        9-7-2) Restore from your backup of the C: drive 3 files and overwrite the ones
                on the Xbox HD in C:  The files are:
                xboxdash.xbe (which you'll need to rename to msxboxdash.xbe), Memory2.xip
                and default.xip
    9-8) Repeat Steps (6) and (8) above and verify the M$ dash Starts up OK

yup I was right. If you need more help open Install Instructions v2.0 it's a msinfo just use word pad to look at it. All the answers are there. Are you getting error 13 or 21. error 13 uses step 18 wink.gif

#3 miggidy

miggidy

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,369 posts
  • Location:NorCal
  • Xbox Version:v1.2
  • 360 version:v3.0 (falcon)

Posted 01 May 2003 - 09:20 PM

I got the same thing when I chose the upgrade option from Slayer's 2.1

I then chose to rebuild the HDD and it worked just fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users