Jump to content


Photo

No Xecuter3 Chip Detected!


  • Please log in to reply
5 replies to this topic

#1 MemorX

MemorX

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:unk

Posted 21 April 2006 - 08:07 PM

Having trouble with an X3CE, flashed it by "network flash" with x3_1463 and it worked fine until this point.

Switch 1 and 2 was on, and the flashing was sucessfull. However we now get the error message: NO Xecuter3 Chip Detected when the chip is on. If we start the box with the chip off, it boots the original dashboard smile.gif

Can anyone help ous?

#2 MemorX

MemorX

    X-S Enthusiast

  • Members
  • 13 posts
  • Xbox Version:unk

Posted 21 April 2006 - 08:39 PM

We solved it, the bios was just too old smile.gif

#3 AsBou

AsBou

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 October 2006 - 08:52 PM

I'm having the same problem. I installed a Bios it booted up fine once. Now it says No Xecuter3 Chip Detected.

What Bios did you use to fix it?

ANd how did you put on this new Bios

I'm having the same problem. I installed a Bios it booted up fine once. Now it says No Xecuter3 Chip Detected.

What Bios did you use to fix it?

ANd how did you put on this new Bios

#4 theperfekt001

theperfekt001

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,044 posts
  • Location:Minnesota
  • Xbox Version:v1.6
  • 360 version:none

Posted 11 October 2006 - 10:13 PM

Try X3 3294. Boot into the backup bios to flash it.

#5 dps529

dps529

    X-S Enthusiast

  • Members
  • 7 posts

Posted 12 October 2006 - 10:56 AM

I have the same problem using 3294 bios on a new xecuter 3 ce chip and tech support at extreme- mods told me it is not compatable with the chip. I get the same message with the chip enabled.

#6 dps529

dps529

    X-S Enthusiast

  • Members
  • 7 posts

Posted 16 October 2006 - 11:55 AM

smile.gif I reflashed the chip with 3029 and it worked I think I got a bad flash or bad bios file the first time. Now that I know the chip works I will try to reflash it with 3294 I think the tech is wrong about the compatablity because I have seen a lot of posts about running 3294 I think my flash was just bad.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users