Jump to content


Photo

Backups Not Loading


  • Please log in to reply
2 replies to this topic

#1 spite

spite

    X-S Enthusiast

  • Members
  • 22 posts

Posted 01 May 2003 - 01:42 PM

I've been trying to load my ISOs of The Wild Rings and Deathrow, when I use XFer to transfer both over, deathrow gets to the parental advisory screen but hangs there. The wild rings hangs at the evox loading screen. I've tried extracted with XBOX Iso tools, Xiso, XDFSExtract, transferring to HD, burning, etc all the same result. I have the latest X2 BIOS and Evox with IGR turned off everywhere. Even cleared the xyz drives. Any ideas of what I could try next?

Thanks

#2 spite

spite

    X-S Enthusiast

  • Members
  • 22 posts

Posted 06 May 2003 - 04:37 PM

bump
got deathrow to work but no wild rings

Edited by spite, 06 May 2003 - 04:38 PM.


#3 Devenic

Devenic

    Avalaunch Team

  • Moderator
  • PipPip
  • 394 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 09 May 2003 - 05:40 PM

Try the new xISO xFER 2.0 that's coming in the next couple of days. It may help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users