Jump to content


Photo

Uix Won't Boot..


  • Please log in to reply
5 replies to this topic

#1 -Kaspers

-Kaspers

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:Nederland
  • Interests:-Xbox<br />-Windows Mobile Based Smartphones<br />-Gaming
  • Xbox Version:v1.6
  • 360 version:none

Posted 24 April 2006 - 09:02 PM

This is my setup:
xbox v1.6
modded with X3
tried running UIX with newest X3 bios and debug bios

I've got the v1.6 replacement xbe
and i've downloaded the newest UIX version from xbins: 01.03.05.user.interface.x.dash.rar

xbWatson sais the folowing:
CODE
INIT: Calling XeLoadTitleImage(0) after quick reboot
VX: INFO \Device\Harddisk0\Partition1\devkit\Tools\Media\UIX\uix.xbe
VX: INFO Application loaded, TitleID=0x0ffeeff0
INIT: XBE Image loaded ... preparing launch.
- Entering MmRelocatePersistentMemory...
First: Relocate Launch Data...
Second: Relocate Frame Buffer...
OldSurface: 0x83660000
OldSurfacePhysicalAddress: 0x3660000
Allocate surface directly above kernel image...
MmAllocateContiguousMemoryEx(NumberOfBytes = 0x12d000, MmTopOfKernelPhysicalAddress = 0x60000, MmTopOfKernelPhysicalAddress = 0x60000)
MM: cannot relocate persist display surface
INIT: Jumping XeImageHeader()->AddressOfEntryPoint()
xbwatson: Xbox is restarting.
VX: INFO TCR verification disabled (use "vxa /reset" to enable)
[KrnlCall:] MmMapIoSpace (fff00000)
VX: INFO VerifierX loaded
VX: INFO Watchdog thread started


And back in the XDK:
An error accured loading an Xbox executable.

When I'm trying to boot it from xbmc, the xbox reboots back to xbmc..

Maybe I'm doing something completely wrong,, please tell!

Thank you.

Forgot the audio & fonts dry.gif .

I tought they would be optional..

#2 EBear

EBear

    X-S X-perience

  • Members
  • PipPip
  • 366 posts

Posted 19 May 2006 - 08:48 PM

Try having at least one soundtrack. That is a problem with the Enigma version, so it may not affect the original UIX.

#3 l0l 0X l0l

l0l 0X l0l

    X-S Member

  • Banned
  • Pip
  • 128 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 May 2006 - 02:22 AM

Mine did this until I got the newest version....but I see u already have...

#4 vinney

vinney

    X-S Member

  • Members
  • Pip
  • 99 posts
  • Location:Baldwin City, Kansas
  • Interests:Anything Xbox, Basketball, my bitches.
  • Xbox Version:v1.4

Posted 01 June 2006 - 11:37 PM

As Far as i know, uix needs to be in the root of a partition, if you want to put it in your dev folder for the xdk, maybe a shortcut .xbe will work, usually you can get it from the website, but its under construction atm, so try getting from the x-s tools section wink.gif

#5 -Kaspers

-Kaspers

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:Nederland
  • Interests:-Xbox<br />-Windows Mobile Based Smartphones<br />-Gaming
  • Xbox Version:v1.6
  • 360 version:none

Posted 13 June 2006 - 10:01 AM

It's already working with the audio & fonts.
I tought they were optional..

#6 Ticketz

Ticketz

    X-S Young Member

  • Members
  • Pip
  • 47 posts
  • Xbox Version:v1.6b
  • 360 version:none

Posted 17 June 2006 - 03:13 AM

uix.README.txt states,

Installation:
____________________________________
The distro contains 'user.interface.x.dash' folder and 'uix.xbe', the xbe may be renamed to whatever
you want to call it. The folder however is hard coded in the xbe and can NOT be changed.

To install as an app simply place the xbe and folder in the same path,
ie: E:\dashboards\UIX
so you have E:\dashboards\UIX\user.interface.x.dash and E:\dashboards\UIX\uix.xbe

To install as a main dashboard simply place the folder and xbe on a partition root,
ie: E:\
so you have E:\user.interface.x.dash and E:\uix.xbe

As for the shortcut edit the XboxMediaCenter.xml to point to UIX.xbe
Enough SAID, strange how the README helped me but not yourself!!

Edited by Ticketz, 17 June 2006 - 03:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users