Jump to content


Photo

Very Odd Xbox. Boots Linux But Nothing Else?


  • Please log in to reply
2 replies to this topic

#1 raid517

raid517

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts

Posted 26 April 2006 - 11:21 PM

Hi I have a very weird problem. I had my Xecuter 2 professionally installed on what (after reading all the guides) appears to be a V 1.2 Xbox.

I set the bank of switches to 1st bank, flash protection off, chip on - which is the recommended configuration
I got to the Flash bios screen on the xecuter 2.6 CE. I made a DVD-R disk with x2_5035_vOld_512k.bin which I got from Xbins and a 'dummy' 300MB file. (I renamed x2_5035_vOld_512k.bin to bios.bin)

After following the screen prompts I inserted my bios disk and the flashing process appeared to proceed as normal. The Xbox powered down and I restarted and removed the DVD-R.

On start up I got a message saying: "xecuter2 config live loading" followed by the familiar xbox logo - beneath this however there is a new 'other logo. saying "xecuter rox my box".

However after trying a whole bunch of different media from DVD-RW to DVD-r (including some high quality TDK DVD-R's, I am unable to run any unsigned code.

I made several DVD-R's with Evox dash (following the guide to the letter) and XBMCusing both Craxion4 (which I have successfully used many times on my other xbox) and I also tried Xiso - but all to no avail. I tried copying a legal xbox game I have (well actually I tried several). and they all appear to choke at the Xbox 'loading' screen (the big X with XBOX underneath it that you get when you power up.

It looks I have to say like it is choking on the media - but as I have said I have tried several brands of media, CRDW, DVD-R DVD-RW from a variety of manufacturers and so far nothing appears to work.

Oddly however - and this is the strangest part, I can boot Linux from a plain bog standard every day CDR disk.

It is almost as though it is still somehow running the Cromwell bios, even though the bios claims to have been successfully flashed.

Something else odd I have noticed about this Xbox is that it has no network configuration screen in the default MS dashboard.

My other Xbox had this screen from the outset - but bemusing this has no network set up screen at all.

Does anyone have any clue what might be going on?

GJ

#2 Alex548

Alex548

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,412 posts
  • Gender:Male
  • Location:Your mom's house
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 April 2006 - 11:40 PM

Get Auto Installer Deluxe 3.0 and burn to DVD-R using Alcohol 120%.
Cold boot your xbox with AID 3.0 in the drive and use File explorer to clear the cache on your xbox.

Sounds like either your dvd burner sux or you're not burning the discs correctly.
If you see the Config Live loading message, your X2_5035 BIOS is working properly.

#3 raid517

raid517

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts

Posted 27 April 2006 - 01:36 AM

NM... It turns out the disks were good... I found another auto installer with a bunch of stuff on it (which gave me a FTP) so I could install other stuff too. I burned with K3B instead of Nero and all went very well from there. Next task... upgrading the harddisk. Surely it can't be too difficult from here... I will get that disk you mentioned as I expect it will be useful for the next step.

BTW I simply used the default settings in Nero to burn the image 9while choosing to finalise the image). Is there something else I should have done?

GJ




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users