Jump to content


Photo

Flashing Issue - Not The Average Noob Question!


  • Please log in to reply
No replies to this topic

#1 Kiphaas7

Kiphaas7

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 April 2006 - 07:47 PM

Ok, so I had my xbit chip for quite some time now. Recently I decided to modify some hardware on my good ol' xbox 1.0, and had to remove the modchip to do that. No biggie I thought, I wanted to reflash it, and it was solderless attached anyway.

I followed this thread to the letter:
http://forums.xbox-s...howtopic=389982

But it still won't connect, regardless whether I use 1.0 software or 1.5. In 1.0 I get the well known error, and in 1.5 I can just keep hitting connect while nothing happens. Tried it on 4 different machines, 2 xp and 2 win2000.

Why not use my old bios because it worked before?? Because I forgot which bank I flashed it in, and because I need a newer version for xbmc. (I completely forgot what is on it)

Symptons:
1)When entering the mini-usb while it is already connected to the pc, the green led lights up when I slide it in for the firsdt part, but the led lights down when I push it further in. Should it be this way? I have a feeling it should be green all the time. What could it be?
2)On all 4 machines the usb connection is recognised, but they all report it as a device without any drivers installed, something totally different than some generic HID I think. (like they talk about in this thread.) Probably related to 1).

I have the modchip outside the xbox right now.

Any help or suggestions would be greatly appreciated.

EDIT:
Forgot to add, if you guys are gonna tell me that I screwed my modchip, fine, but do you have advice what is a good solderless solution to get now(which is available in european stores)?

Edited by Kiphaas7, 28 April 2006 - 07:48 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users