Jump to content


Photo

Graw Total Lockup - Cannot Start Game Anymore


  • Please log in to reply
15 replies to this topic

#1 Escalade57

Escalade57

    X-S Enthusiast

  • Members
  • 10 posts

Posted 30 April 2006 - 12:58 PM

I'm having a serious problem with my GRAW: Somewhere in the third mission i died and the console freezed shortly after. So i had to shutdown and powerup my xbox360 and entered the game again. but the game now freezes on the loading screen after the main menu, where you can choose between campaign, multiplayer or instant action. it doesn't matter if i enter multiplayer or campaign or instant action, the game just stops in the loading screen after that. i tried deleting my player profile, but the game still hangs. what can i do? sad.gif
help is greatly appreciated!


#2 GLiTcH

GLiTcH

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,567 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 April 2006 - 01:15 PM

is that the castle stage? that happened to me then my 360 died ph34r.gif

#3 Escalade57

Escalade57

    X-S Enthusiast

  • Members
  • 10 posts

Posted 30 April 2006 - 01:18 PM

that's shortly after you rescue the mexican president and have to destroy an intercepting convoy. graw is the only game i have so far and i own the console for only 3 days now, so it's BRAND NEW. i am so pissed!!!

#4 GLiTcH

GLiTcH

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,567 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 May 2006 - 02:34 AM

QUOTE(Escalade57 @ Apr 30 2006, 07:25 AM) View Post

that's shortly after you rescue the mexican president and have to destroy an intercepting convoy. graw is the only game i have so far and i own the console for only 3 days now, so it's BRAND NEW. i am so pissed!!!

mine too.. thats why i took it back.. keep hd n replaced everything else.. i get the random red light but once i reboot it loads fine dry.gif blink.gif

#5 Escalade57

Escalade57

    X-S Enthusiast

  • Members
  • 10 posts

Posted 01 May 2006 - 08:58 AM

Do you know WHY this happend or what's going on inside the console so that it freezes?
After i send it in, will it work then or might the same error show up again?

#6 loserkid182

loserkid182

    X-S Senior Member

  • Members
  • PipPip
  • 154 posts
  • Location:United Kingdom
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 01 May 2006 - 11:21 AM

QUOTE(Escalade57 @ Apr 30 2006, 12:05 PM) View Post

I'm having a serious problem with my GRAW: Somewhere in the third mission i died and the console freezed shortly after. So i had to shutdown and powerup my xbox360 and entered the game again. but the game now freezes on the loading screen after the main menu, where you can choose between campaign, multiplayer or instant action. it doesn't matter if i enter multiplayer or campaign or instant action, the game just stops in the loading screen after that. i tried deleting my player profile, but the game still hangs. what can i do? sad.gif
help is greatly appreciated!

Have you tried playing (new game) with the HDD removed, that's what support ask you to do if you have a prob.

If you can get past the Campaign, Multiplayer, Instant Action menu then, give MS a call and get your hdd swapped.

#7 loucaimports

loucaimports

    X-S Enthusiast

  • Members
  • 8 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 May 2006 - 02:25 PM

Yeah thats what i would suggest too!
Loads of people are having this problem for some reason! I am holding off modding my new one just in case graw kills it!
Have you tried it without the HDD?
Does MS give a reason for this ? Is it the game its self or the HDD or what? Have you tried it with a different graw?

#8 ikecomp

ikecomp

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,070 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 01 May 2006 - 03:20 PM

My 360 froze when I was on the turot gun on the castle stage but once I restarted, everything was fine

#9 Escalade57

Escalade57

    X-S Enthusiast

  • Members
  • 10 posts

Posted 02 May 2006 - 07:35 AM

OK, i'll try it without the hdd this evening when i get home from work. thanks for the tip guys. maybe it's only a faulty hdd (i don't have any other problems with the hdd, i already formatted it, too) and i don't have to send the entire console in.

#10 Escalade57

Escalade57

    X-S Enthusiast

  • Members
  • 10 posts

Posted 02 May 2006 - 02:37 PM

no, it freezes even without the hdd attached to the console. i'll return it to where i bought it tomorrow and exchange it for a new one.

#11 Escalade57

Escalade57

    X-S Enthusiast

  • Members
  • 10 posts

Posted 03 May 2006 - 09:14 AM

i phoned the xbox support yesterday and they told me the error is coming from the date/time setting of the console set wrong. whenever you disconnect the console from power, it looses it's date and time setting and switches it to some time and date in 2005 when you power it on again. i only set the date once after i switched the console on for the first time. i then played graw and after that, unplugged the console to move it to another place. there i did not set the date/time again but played graw - that's when it the game crashed.

Support says that some games (including graw) have that error. they put temp files on the hdd and recognize and select them somehow only by the date (that is soooooo stupid and lame!!!) and cause the cpu to enter an continuous loop-of-death, which causes the console to crash.

Now, since my console is brand new, i'll exchange it at my local retailer for a new one and hopefully NEVER EVER FORGET TO CHECK THE DATE AND TIME before i play graw! grr.gif

cya
Fabio aka Escalade

#12 sp3cialk

sp3cialk

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,291 posts
  • Location:North Carolina
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 May 2006 - 09:25 PM

So what you are saying is there is a clock loop with an unmodded box... haha... sorry struck me funny because of the dreaded clock loop back in the early stages of softmodding the original xbox... blink.gif

#13 Escalade57

Escalade57

    X-S Enthusiast

  • Members
  • 10 posts

Posted 04 May 2006 - 07:46 AM

yeah, that is what support is saying.

i got a brand new xbox360 yesterday, factory new, absolutely untouched. i created a brand new xbox live profile (so that the console has no chance to download any faulty previous savegames of graw to my hdd). i inserted the graw disc, and again, when i select "campaign" in the menu, the console freezes in the loading screen. WTF?! cussing.gif

so it must be my game disc, i think? but it is unscratched, has an absolutely clean surface. and it worked the first two days, so what could be wrong with it? luckily i got my Elder Scrolls: Oblivion today and that works FINE!

#14 Escalade57

Escalade57

    X-S Enthusiast

  • Members
  • 10 posts

Posted 05 May 2006 - 08:07 AM

i'm keeping this thread updated just in case someone has the same problem and finds this thread:

i got my graw exchanged for a new one yesterday and guess what, now it works fine. so the problem seems to be a faulty game disc huh.gif i never hat a bad disc before, but with the new one i don't have any problems (as long as i check that date/time are set correctly i think). problem solved!
rolleyes.gif

#15 aurs

aurs

    X-S Enthusiast

  • Members
  • 3 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 29 May 2006 - 01:18 PM

I had a strange problem with GRAW. When I tried to play multiplayer, the dvd would stop spinning after a few seconds of loading, and the loading was VERY slow. When or if i got into the game, weird things were happening. For starters, my map was pink. When i tried to "move around" in the map, it got pink squares in some kind of chess pattern.

And I could not see explotions from grenades, or the smoke from smoke grenades. Nosmoke cheat!

I took the disc back to my retailer, and today I'm getting it back with some kind of instructions from ubisoft on how to fix this issue.. I'll update you guys on any progress wink.gif

Aurs




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users