Jump to content


Photo

Xbox Ms Dashboard In Japanese 05 Error With Chip Off


  • Please log in to reply
3 replies to this topic

#1 enchanterxbox

enchanterxbox

    X-S Enthusiast

  • Members
  • 8 posts

Posted 02 May 2006 - 06:08 AM

I have had my xbox for a couple of years now and just noticed this problem. First is, the MS dashboard has Japanese characters for all the options except the Live! option. This comes up with the chip on. With the chip off the xbox gives an 05 service needed error. IT does play all my games with the chip on but cant figure out why the menu is in japanese. I did load one of my auto installer discs and unlocked the HD but it still gives the same error with the chip off. Any suggestions ? It is an executor 2 pro 2.3 I believe ..


#2 xboxexpert

xboxexpert

    X-S Enthusiast

  • Members
  • 7 posts

Posted 02 May 2006 - 06:32 AM

Get on another xbox and look at the controller moves to get it back to english. Then just replicate them on your box. Its in language in settings. As for Error 5...Lock your hard drive.

-xboxexpert

#3 enchanterxbox

enchanterxbox

    X-S Enthusiast

  • Members
  • 8 posts

Posted 02 May 2006 - 04:23 PM

I will look at the language settings. I did choose unLock hardrive on my auto installer disc. This had no affect. Thanks for the idea to get back to english.


#4 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,752 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 02 May 2006 - 09:25 PM

QUOTE
I did choose unLock hardrive on my auto installer disc. This had no affect.

LOCK, not UNLOCK, unlock is why your getting error 5 in the first place




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users