Jump to content


Photo

Star Wars Clone Wars


  • Please log in to reply
6 replies to this topic

#1 iatmadja

iatmadja

    X-S Enthusiast

  • Members
  • 3 posts

Posted 02 May 2003 - 03:44 AM

Hi....
I just got the SW Clone War working on the HD. Anybody here experience some laggy framerates playing from the HD?

#2 bebbeb

bebbeb

    X-S Senior Member

  • Members
  • PipPip
  • 180 posts

Posted 04 May 2003 - 02:05 AM

I can't ge tmine to work at all, tried mult ways of patching and all I get is a black screen. Has anyone had successs patching this one, if so, how many pathes were required?

#3 Daedalus

Daedalus

    X-S Senior Member

  • Members
  • PipPip
  • 218 posts
  • Location:Australia
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 May 2003 - 03:32 AM

cant get it to work either. copy to hdd but when i go into it it just fades back into evox

#4 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 May 2003 - 03:34 AM

Works fine of the HD for me. No problems with frame rates.

To get it to work, flash your modchip with XS 4976.02 BIOS or patch the game.

#5 madk

madk

    X-S Enthusiast

  • Members
  • 19 posts

Posted 13 May 2003 - 03:45 AM

I heard this game has some choppy frame rates as is...it may not be the backup.

#6 nachonut

nachonut

    X-S Genius

  • Members
  • PipPipPipPip
  • 822 posts
  • Location:Queens, NY
  • Interests:I install all mods for XBOX. You need it done, I can do it. PM me or email me nachonut@nyc.rr.com

Posted 13 May 2003 - 03:58 AM

mine seems to run fine..... but then again that's just me. My mommy says i'm special blink.gif

#7 ry38read

ry38read

    X-S Enthusiast

  • Members
  • 19 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 13 May 2003 - 04:00 AM

i got mine to work off the hd nicely. no lag at all, but i'm just through the first mission.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users