Jump to content


Photo

Large Movie Files


  • Please log in to reply
7 replies to this topic

#1 Hells Tyrant

Hells Tyrant

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:Washington
  • Xbox Version:v1.4
  • 360 version:none

Posted 07 May 2006 - 08:41 AM

Having problems copying my large movies over, it only copies a small section, then stops. Is this a common problem? Maybe I'm doing something wrong, or the files are just messed up. Thanks for the help!!!

#2 metapy

metapy

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 07 May 2006 - 01:38 PM

Maybe if you provided a little more information someone would be able to better assist you.

XBMC build? (Usually if you are running an old build the advice is to upgrade and try again)
Copy how? (DVD, CD, FTP, etc.)
What type of movie? (AVI, DVD, etc.)
How large of movie? (700MB, 4GB, etc.)
How far does it get before failing?

You might want to try debug logging to see where/why the transfer fails.
http://forums.xbox-s...howtopic=448473

#3 Hells Tyrant

Hells Tyrant

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:Washington
  • Xbox Version:v1.4
  • 360 version:none

Posted 07 May 2006 - 06:51 PM

Not sure what build it is, I looked on the "about" section in the program, and it didn't say much.
Anyway, the files varry in size, usually between 200-400mb. Most the files are .mpg, some .avi's. I copied them over using a cdrw, I'm still having problems networking so I'm stuck with cdrw's for now. So it will only copy 2-6mb of the file, then it stops. Not sure what is going on here. I will go ahead and find the latest and greatest version of XBMC, and give it a go. Anyway, thank you for the help! I really appreciate you taking the time to help a "Noob"!

#4 slumberpod77

slumberpod77

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,478 posts
  • Location:Portland, Oregon
  • Interests:music, music, music, computers, audio engineering, gaming, code monkeying, music again
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 08 May 2006 - 12:56 AM

you sure you got enough space on the destination partition? also, could it be that the CD isn't reading properly?

#5 Hells Tyrant

Hells Tyrant

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:Washington
  • Xbox Version:v1.4
  • 360 version:none

Posted 09 May 2006 - 03:49 PM

Oh yeah, the partition is big enough, I'm still messing with it, and it's only copying a part of the file. Not sure what to do.

#6 spiff

spiff

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 09 May 2006 - 04:34 PM

fix your network.

your dvd drive fails to read the cdrw. i'm sure of it.

#7 Hells Tyrant

Hells Tyrant

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:Washington
  • Xbox Version:v1.4
  • 360 version:none

Posted 10 May 2006 - 03:51 AM

Thanks for the help, I'm going to get cracking on the network setup stuff I have to do. I will let ya know how it turns out. Thanks again!!!

#8 Hells Tyrant

Hells Tyrant

    X-S Member

  • Members
  • Pip
  • 89 posts
  • Location:Washington
  • Xbox Version:v1.4
  • 360 version:none

Posted 11 May 2006 - 08:39 AM

Okay, so just to test the theory of the dvd drive causing a problem, I threw in my other dvd drive to check it out... Works fine! Totally fixed the problem. Turns out the replacement part for the dvd drive I was using ( the clear piece that came with the crystal case ), was slightly off, and allowing some slop in the spinning motion of the disc, which leads me to believe the drive was only reading tiny sections of the full information on the disc. Sooo, all that said, you were right! It was the dvd drive not reading the media correctly! Thanks for the help!!!!!!!!!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users