Jump to content


Photo

Qwix - Manage Titles On Xbox Drive


  • Please log in to reply
3 replies to this topic

#1 Lentini2001

Lentini2001

    X-S Enthusiast

  • Members
  • 20 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 12 May 2006 - 01:21 PM

Hello,

When I load Qwix (and Avalaunch is loaded on the Xbox okay) when I click on 'Manage Titles' and do a scan, it comes back with nothing.

There are 2 games in F:\Games, neither of which show up.

They show up okay in Avalaunch, just not in Qwix.

Any suggestions?

Thank-you.

#2 hatesaiko

hatesaiko

    X-S Enthusiast

  • Members
  • 1 posts

Posted 13 May 2006 - 06:21 PM

I'm having the same problem, and after reading this thread I came across this;

QUOTE(Wireless Geek @ Mar 25 2006, 04:43 AM) View Post

This continues to be a problem for me as well. I'm running a 2.8 GHz Dual Core Pentium D with 1 GB RAM on Windows MCE 2005. The ap works fine on my other PC. All firewalls are disabled.

Any ideas? I'll do a little more searching.

The test connection works, it's weird. The transfer just won't start.

-- Geek
EDIT: WTF? I tried transfering in XBMC and the transfer started and ran fine. Anyone figue out what the heck is going on?

...and it worked! smile.gif (at least for the transfer, haven't gotten around to testing the 'manage titles'-option yet)

Edited by hatesaiko, 13 May 2006 - 06:22 PM.


#3 TornadoTK

TornadoTK

    X-S Enthusiast

  • Members
  • 7 posts

Posted 04 July 2006 - 05:08 AM

Does this say that it's an Avalaunch problem? Or a QWIX problem with Avalaunch?

Seriously, I really need to know. This has just happened to me and I'm panicking like a damn Japanese schoolgirl.

#4 xflbret

xflbret

    X-S Member

  • Members
  • Pip
  • 142 posts
  • Location:Tucson, AZ
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 25 November 2007 - 09:39 AM

any solution to this yet?

It's about even money my odds of uploading with XBMC running but I'm always losing when I try the manage titles feature. I have confirmed I have the latest avalaunch and i'm using qwix 1.01. there's a hole punched in the firewall, and i can even breowse my xbox folders through qwix, just cant manage titles.

what gives?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users