Jump to content


Photo

Snes9x Prob....


  • Please log in to reply
3 replies to this topic

#1 spaceboy

spaceboy

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 02 May 2003 - 06:53 PM

Hi I have snes 9x on my xbox now i put it onto it using the old cdrw to hd routine and works lovely.....now heres the thing...My mate got a modded xbox so I burned him off snes 9x to play he came back to me saying that the roms were not showing so I had a look with my box and sure enough no roms folder! Even though I burned it Exactly as before I checked over the directories on the disc and the roms were there!
So I downloaded snes 9x again burned exactly the same (ini says d:roms) and reburned...again roms in its correct folder but no roms when running the emu.....Any Ideas?
lol laugh.gif

#2 Sweetleef

Sweetleef

    X-S Young Member

  • Members
  • Pip
  • 33 posts

Posted 02 May 2003 - 09:34 PM

Just an idea but when you burn a cd ALL files on the disc become read-only. If the files on the disk cant change then they cannot refresh or add names to a games dir for example. Maybe he has to rip the cd the way you did...to the hard drive.



#3 Koitsu

Koitsu

    X-S X-perience

  • Members
  • PipPip
  • 472 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 May 2003 - 01:27 AM

are you using an xbox iso program? i recommend IsoMaker (2.0). also, you have your folders set up correctly?

in your xSnes folder it should be (in any order):
-Skins(folder)
-Ips(folder)
-Roms(folder)
-Media(folder)
-FreezeFile(folder)
-rompath.ini
-default.xbe

however, i noticed that when i used a cdrw or dvdr, the Ips, Skins, and FreezeFile folders didn't show up. maybe i needed to mess with the Rompath.ini, i dunno. the roms were fine, though.

#4 spaceboy

spaceboy

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 03 May 2003 - 07:27 AM

I have all the folders you mentioned also it ran from disc with no prob before and is burned the same way(using prassi primo) Im thinking it could be to do with the ini file....I will give it a shot with a iso program...cheers!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users