Jump to content


Photo

Weird Backup Game Problem. Please Help!


  • Please log in to reply
1 reply to this topic

#1 folide

folide

    X-S Enthusiast

  • Members
  • 9 posts

Posted 10 September 2002 - 07:37 PM

I have two modded Xbox's at home. I downloaded NCAA 2K3 and it did not work on the one I had hooked up. I tried burning on both DVD-R and DVD-RW and neither worked. I then downloaded Sega GT2002 and it worked fine. I then downloaded The Thing and it did not work either. Then I tried all three of them on my other Xbox and was surprised to find out that the two that did not work on my newer Xbox worked on my old one and the one that worked on my new one did not work on my old one. My two Xbox's have two different Kernel versions, could this be the problem. Or is it that the DVD-Roms have better compatibility with certain games. Please help me because I want to sell one of my Xbox's but want to make sure all of my backups work in the future. I am using Princo DVD-RW and DVD-R. Should I try different media?

#2 plehem12

plehem12

    X-S Enthusiast

  • XS-BANNED
  • 0 posts
  • Xbox Version:none

Posted 10 September 2002 - 11:40 PM

yeah, its just a media issue. there shouldnt be anything wrong with either box. its just all about the media. also, i assume since you downloaded them that you burned the iso. my xbox has little success when burning an iso, but works everytime when burning is UDF. so try that too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users