Jump to content


Photo

Help, Harddrive Will Not Read


  • Please log in to reply
1 reply to this topic

#1 seraphim2t

seraphim2t

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 17 May 2006 - 06:50 PM

blink.gif Sorry in advance for a long post, But I want to be as detailed as possible... Ok I got the new x3 chip in and put it on my 1.5 motherboard perfect like always lol and I flashed it using the fttp process. With the newest x3 bios. I then took the 180 gig hdd out of my other xbox that had a 2.3pro chip in it to place in my newer xbox.I backed up all the files from the 180gig onto my computer. I then ran evox on the stock harddrive and it works perfect. I can fttp and everything. But when I try to install my 180gig hdd it will always give me an error 16. I plugged in a few other hdd that had evox on them and they all worked. I then tried all of the hdd on another modded box and they all worked. But when ever I put my 180gig in my 1.5 xbox with the x3 chip in it will not read and then give me a error 16. Any help with this is greatly thanked...




Also I know I could just start over but this box is in memory of my brother who past this november 17 it was the last one we played together and had saved data on...So it means alot to me ...
Thanks agian

#2 logic02004

logic02004

    X-S X-perience

  • Members
  • PipPip
  • 471 posts
  • Location:Miami, FL
  • Xbox Version:v1.0
  • 360 version:none

Posted 18 May 2006 - 01:35 AM

was the drive locked? maybe it needs to be unlocked




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users