Jump to content


Photo

There Is A Pci Sata Adapter Reported To Work


  • Please log in to reply
272 replies to this topic

#61 TheRealPeppers

TheRealPeppers

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts

Posted 24 May 2006 - 12:39 AM

well the first thing yeh I tried that and the second thing I have no other device that is capable of detecting the drive

I appricate your help what would you sugjest I do/ buy if nessasery

#62 ^^^Maximus^^^

^^^Maximus^^^

    X-S Senior Member

  • Members
  • PipPip
  • 269 posts

Posted 24 May 2006 - 12:52 AM

Hmm...How about changing the "CDB Size (Decimal)" field on the right to 12. And fill CBD 10 and 11 with 00

#63 TheRealPeppers

TheRealPeppers

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts

Posted 24 May 2006 - 01:15 AM

tryed it already no go


but thanks if you have more ideas keep um comeing cause im out

#64 XboxPlaya128

XboxPlaya128

    X-S Member

  • Members
  • Pip
  • 108 posts

Posted 24 May 2006 - 01:55 AM

Just wanted to let everybody know that I got the $9.00 new egg card to flash the drive successfully and I got it to read my drive under windows xp! I am extracting my game backup as we speak!

I am glad that I got one of these I am having zero problems so far.

Pm me if anyone has any questions!

this rocks thanks for the info in here!

#65 wiseguy109

wiseguy109

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:v3.1 (opus)

Posted 24 May 2006 - 02:24 AM

I am also getting an error message when I send the FF 08 01 01 command. However, if I continue on with the process I can still extract the iso, I don't know if the iso will work or not though because when I got to that point my computer got a virus and I'm still working on getting rid of that. The wierd thing is if I just send the FF 08 01 01 command iso buster will see audio and video ts folders but if I get the security sector and then send the FF 08 01 01 command iso buster will say something like it couldn't find any files and I can extract the iso. I'm pretty sure the iso would work if I burned it because I opened it in craxtion and all the files show up.

#66 XboxPlaya128

XboxPlaya128

    X-S Member

  • Members
  • Pip
  • 108 posts

Posted 24 May 2006 - 02:40 AM

Yeah that is the exact same thing that mine did. I will let you know if my 1st BU works this way.

#67 XboxPlaya128

XboxPlaya128

    X-S Member

  • Members
  • Pip
  • 108 posts

Posted 24 May 2006 - 03:52 AM

I would just like to reply that even though it gave me an error in DVDinfopro it still unlocked the drive and I successfully booted my first backup game worked like a champ!

#68 Woore

Woore

    X-S Member

  • XS-BANNED
  • Pip
  • 140 posts
  • Location:Chi Town
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 24 May 2006 - 06:18 AM

QUOTE(XboxPlaya128 @ May 24 2006, 03:59 AM) View Post

I would just like to reply that even though it gave me an error in DVDinfopro it still unlocked the drive and I successfully booted my first backup game worked like a champ!


I bought the same card from Newegg. But i cant get it to work. Since i fried my Motherboard i need to get another one. so im using this card on my other PC.

Is there anything special i need to do to this card in order to get to work?


#69 wiseguy109

wiseguy109

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:v3.1 (opus)

Posted 24 May 2006 - 01:29 PM

How about you try reading the whole thread.

#70 cerealkillajme

cerealkillajme

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,241 posts
  • Gender:Male
  • Location:The Den
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 24 May 2006 - 01:44 PM

QUOTE(wiseguy109 @ May 24 2006, 02:31 AM) View Post

I am also getting an error message when I send the FF 08 01 01 command. However, if I continue on with the process I can still extract the iso, I don't know if the iso will work or not though because when I got to that point my computer got a virus and I'm still working on getting rid of that. The wierd thing is if I just send the FF 08 01 01 command iso buster will see audio and video ts folders but if I get the security sector and then send the FF 08 01 01 command iso buster will say something like it couldn't find any files and I can extract the iso. I'm pretty sure the iso would work if I burned it because I opened it in craxtion and all the files show up.


If you don't unlock the drive before dumping the data it is all zeros. After you dump the .tao or .iso open it with a hex editor and if it's all zeros then you didn't unlock and the disc won't work. That will save you some coasters.

*Note if you open Image.000 that file will have zeros in the beginning, but not much.

#71 pOiNTBLaNK

pOiNTBLaNK

    X-S Young Member

  • Members
  • Pip
  • 44 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 24 May 2006 - 05:34 PM

VIA VT6421L SATA PCI Raid Controller Card - In Stock - $13.98:
http://www.outletpc.com/c5533.html

Remember to upgrade the drivers to 520c and use custom MTKFlash.
Links Below biggrin.gif

520c Drivers:
http://www.viaarena...._RAID_V520C.zip

Custom VIA MTKFlash:
http://rapidshare.de...ASHvia.zip.html


I'll have mine by Friday. I hope to post the results soon after that. biggrin.gif



#72 wiseguy109

wiseguy109

    X-S Member

  • Members
  • Pip
  • 76 posts
  • Xbox Version:v1.0
  • 360 version:v3.1 (opus)

Posted 24 May 2006 - 05:48 PM

I was able to burn a working backup of Kameo. I don't know what the error was but it still unlocked my drive and I was able to succesfully make a backup.

#73 TheRealPeppers

TheRealPeppers

    X-S Senior Member

  • Members
  • PipPip
  • 169 posts

Posted 24 May 2006 - 06:43 PM

good to hear I will now try it thanks

#74 Bloodshot710

Bloodshot710

    X-S Enthusiast

  • Members
  • 21 posts
  • Location:STL
  • Xbox Version:v1.0

Posted 24 May 2006 - 10:00 PM

Just ordered one of the cards from newegg. It was the same one that was posted before (with RAID), but it was a return. I hope it works! I'll let you guys know how it goes.

PS Heres the link to the item. http://www.newegg.co...82E16815124023R

Edited by Bloodshot710, 24 May 2006 - 10:01 PM.


#75 PhatheadWRX

PhatheadWRX

    X-S Expert

  • Members
  • PipPipPip
  • 583 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 24 May 2006 - 10:09 PM

QUOTE(pOiNTBLaNK @ May 24 2006, 12:41 PM) View Post

Custom VIA MTKFlash:
http://rapidshare.de...ASHvia.zip.html
I'll have mine by Friday. I hope to post the results soon after that. biggrin.gif

Just ordered the card. With the VIA MTKFlash do we need the .TYP file?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users