Jump to content


Photo

Please Help Reading Drive


  • Please log in to reply
2 replies to this topic

#1 misFit

misFit

    X-S Enthusiast

  • Members
  • 18 posts

Posted 21 May 2006 - 04:41 PM

Hi Guys,

I have been trying ot get mkflash to work with my ASUS P5V800-MX motherboard swhich has a VT8251 chipset since yesterday. The xbox drive shows up in the bios everytime but when i use MKflash is alsways gives me a Drive not found error. I have spent hours reading posts and have no idea what to try next. I have unplugged all other drives, disabled all IDE drives. I do not have the SATA on raid. Any help would be appreciated.



#2 geebee

geebee

    X-S X-perience

  • Dev/Contributor
  • PipPip
  • 483 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 May 2006 - 04:51 PM

QUOTE(misFit @ May 21 2006, 04:48 PM) View Post

Hi Guys,

I have been trying ot get mkflash to work with my ASUS P5V800-MX motherboard swhich has a VT8251 chipset since yesterday. The xbox drive shows up in the bios everytime but when i use MKflash is alsways gives me a Drive not found error. I have spent hours reading posts and have no idea what to try next. I have unplugged all other drives, disabled all IDE drives. I do not have the SATA on raid. Any help would be appreciated.

i think you need to edit your mtkflash. Search for the post on it.

#3 misFit

misFit

    X-S Enthusiast

  • Members
  • 18 posts

Posted 21 May 2006 - 05:02 PM

Thanks but under msinfo32 there is nothing under SCSI. I installed and updated all drivers, If anyone else has had this problem let me knw.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users