Jump to content


Photo

Dvd Error


  • Please log in to reply
No replies to this topic

#1 Eppo

Eppo

    X-S Enthusiast

  • Members
  • 11 posts

Posted 23 May 2006 - 12:18 AM

Ok, i'm doing something really really wrong. I have a core 360 with a Samsung DVD-rom so I taught I just flash the disk and that is, but the problem is that every time I flashed my DVD-rom and test it, it gives the error that the game must played in a xbox 360 (just an original game). After trying everything I taught it was my Motherboard (Asus A8N Sli Deluxe) that gives the problem, but when I looked here (http://forums.xbox-s...howtopic=513518) I see people that have a A8N and with them it worked.

Things I did:
- Dumping the firmware.
- Flashing the original firmware back (the 360 worked like before)

- change the firmware with Free Hex Editor
- change the firmware with WinHex
- change the firmware with HexEdit
- Let someone else change my firmware
- change the firmware with KDX v1.5

With not one it worked and I get every time the error that I must play my games on a xbox 360.

- Flashing the xtrm0800.bin on the DVD-rom, the DVD will be recognized in windows (XP pro) and I can create a ss.bin with DVDinfoPRO

Do someone else have an idea what I can try?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users