Jump to content


Photo

Having An Unusual Frag Problem With 2.3b Lite. Please Help!


  • Please log in to reply
No replies to this topic

#1 Jhonny0099

Jhonny0099

    X-S Enthusiast

  • Members
  • 16 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 26 May 2006 - 02:36 PM

Ok, so I have a 1.5 xbox with a X2.3b lite chip. I have had it for years and it worked fine. I originally installed it with a no-solder adapter, which is a total pain in the butt. Evenytime you bump or move it, you have to press down on the chip to make sure the pins are engaged. Whenever this would happen, I'd get the usual turn off and on, then FRAG. It would also make the LED's dim untill I wiggled it to fix. So that has been working for me.

The last time it did this, I could not get it to boot by using this method, so I decided to do it right and do a pin header install. After soldering in the pins, the D0 and securing the ground, I still get the FRAG. The wierd thing is that it does the same thing when I disable the chip or even remove it from the pins entirely.

It seems like everything has a good connection, all LEDs are lit brightly (no flickering or dimming like previously). I'm assumiung the ground is good if I'm getting good power to all the LEDs. I do have a unique stituation with the ground screw.. when doing the solderless install, I had to really crank down on the screw to keep the pogo pins in the LPC. Eventually, I stripped out the screw, so I had to use a machine screw and nut on the back. This worked fine with my solderless install - besides the ocassional FRAG, but I always thought that was caused by the LPC pins lifting out.

I thought maybe my BIOS got wiped, but I can't even open the DVD to reflash it. I'm obviously getting no video either. I know some people say that if the D0 was not installed properlly, it won't FRAG. What happens if it isn't in properly? Does the machine just never start? I guess my main question is, if I have bright LEDs lit, the D0 and LPC pins "look" ok, what would cause a FRAG with chip in or out? Is this the sign of a broken trace? Is this a problem in the LPC, D0 or ground area?

Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users