Jump to content


Photo

Error 6 With Orig Hd? Wtf!


  • Please log in to reply
No replies to this topic

#1 esskater9515

esskater9515

    X-S Enthusiast

  • Members
  • 28 posts

Posted 28 May 2006 - 12:09 AM

hey

first i figure i should say i softmodded my xbox with krayzies ndure installer. i use unleashx as my dash

i decided yesterday that i needed to put in a new hd, for more space

using configmagic, i backed up my eeprom and stored it to a seperate computer

i took out my orig hd and connected it as a slave to my os hd on a computer, and unlocked with hdunlock.exe

i backed up my hd using hd drivers after i unlocked, stored to another computer as well

i decided to take a break for awhile and finish the new hd later, and used the SAME exact password as i did to unlock to lock my orig hd(i have locked the hd connected to the computer everytime, (if that is the problem, how do i lock the hd from the xbox motherboard?)

i got error 6

so i unlocked and relocked multiple times, each time im still successful(used atapwd.exe to check)

i used liveinfo to check my eeprom data, and the password matches exactly

btw, i also have 2 eeprom backups just to be safe in case a bad password was given

ive tried locking the drive as primary master, primary slave, and secondary master(idk if it would work....just tried) ive tried everything i can think of and i dont know where to go

if nebody could answer y this is happening, or provide me wiht info on what to try next itd be greatly appreciated

basically, i think i may have gotten a bad eeprom backup due to the softmod, or the softmod is somehow preventing the harddrive to unlock....idk or its a flaw in my unlocking and locking technique (took hd out of xbox and unlocked and relocked with a computer) ive tried everything i can think of with my knowledge!!

Edited by esskater9515, 28 May 2006 - 12:19 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users