Jump to content


Photo

Help Needed Playing Mp3's From Cd-r/dvd-r


  • Please log in to reply
4 replies to this topic

#1 barracuda

barracuda

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 03 May 2003 - 10:19 PM

I put a new HDD in my box and did the Slayer v2.1 auto-install. I'm running Evox D.6 red on an Apple-X chip. I set it up for dual-boot.

I'm trying to play mp3's from cd-r or dvd-rw with XBMP and can't even see the files. I've done cd-r's in 9660, dvd-rw's in 9660, UDF (1.02?) physical partition, and UDF(1.02?) physical partition with high compatibility(Nero) and I still can't see the files. (Yes, my Phillips drive reads cd-r's fine.) I haven't tried the other Nero UDF settings...they were UDF 1.5, UDF 2.01 and virtual partition settings.

Can someone help me out?

And is it possible to rip the mp3's from the disc to the HDD with XBMP?...or what XBox proggy would I need to do that? I really don't want to do the FTP thing.

Thanks in advance!



#2 barracuda

barracuda

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 04 May 2003 - 10:02 PM

Well, after looking at tons of tutorials and websites and burning countless non-working dvd-rw's I've finally got something working.
BTW, there in no info on this anywhere that I looked and no one really elaborates on more than the standard "Burn an Xiso image or use UDF or UDF128 mode."

(That info may be suitable for Record Now Max but many ppl won't want to install that horrible software...so here's how to do it with Nero.)

As it turns out you have to burn the disc in "UDF/ISO Mode" when using Nero. In UDF tab, use "Physical Partition" and "UDF 2.01". Use "Disc at Once" when burning.

I tried this using a cd-rw to save time burning, but it should also work fine for cd-r's, dvd-r's and dvd-rw's.



Keywords for searching:
mp3 cd-rw cd-r dvd-r dvd-rw xbmp Nero UDF iso9660 2.01 physical virtual partition


Now, is there any way to stop a song once it is started? I tried all the buttons and looked in the instructions but there doesn't seem to be a "stop" function. And it will keep looping...seems the only way to stop it is to reset/reboot. sad.gif

Edited by barracuda, 04 May 2003 - 10:09 PM.


#3 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 04 May 2003 - 10:32 PM

Press Xn when playing a mp3. It will take you to the goom viz. (if you have version with it in)
Press A and youŽll see where to push.

#4 barracuda

barracuda

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 05 May 2003 - 04:35 PM

Thanks Jaydee, I found it.

I burned a dvd-rw using the same settings as the cd-rw above and i'm still getting the "D: No Disc" in Evox. XBMP doesn't recognize/show the files. This is weird, I thought all XBox's read dvd-rw's!? I guess it doesn't like my Princos.
Uh well, I suppose I'll just use cd-r/rw's. :/

#5 MasterBeta

MasterBeta

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 05 May 2003 - 05:01 PM

I backup my movies to Princo True-2X Media and it reads my movies just fine. I have a V1.0 Xbox with a Thompson Drive. I have not tried a DVD-R full of MP3s, but I think I have read that it is possible. Let me know what you find out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users