Jump to content


Photo

Icons Acting Weird!


  • Please log in to reply
5 replies to this topic

#1 failurbydesign

failurbydesign

    X-S X-perience

  • Members
  • PipPip
  • 332 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 29 May 2006 - 07:50 AM

any ideas why???

IPB Image

#2 incognegro

incognegro

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,519 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 29 May 2006 - 12:34 PM

yea i noticed it in mine too.......help?

#3 spiff

spiff

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 29 May 2006 - 01:00 PM

there was a bug with png transparencies.

make sure you delete the thumbnail cache ($HOME/UserData/Thumbnails/<section>)

#4 failurbydesign

failurbydesign

    X-S X-perience

  • Members
  • PipPip
  • 332 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 29 May 2006 - 07:33 PM

still doin it

#5 blittan

blittan

    X-S X-perience

  • Members
  • PipPip
  • 373 posts
  • Location:Sweden
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 29 May 2006 - 08:15 PM

this is from a bug in the 21/5-06 release, upgrade to the latest from T3CH.

#6 slumberpod77

slumberpod77

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,478 posts
  • Location:Portland, Oregon
  • Interests:music, music, music, computers, audio engineering, gaming, code monkeying, music again
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 31 May 2006 - 12:30 AM

and clear out the cached icons if it persists.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users