Jump to content


Photo

Xbox Is Locking Up When Trying To Load Halo 2


  • Please log in to reply
5 replies to this topic

#1 cookiepuss320

cookiepuss320

    X-S Enthusiast

  • Members
  • 3 posts

Posted 29 May 2006 - 03:40 PM

Whenever i boot a backed up copy of halo 2 from my xbox's hard drive with the network cable plugged in, it freezes on the first screen where it says press start. if i reboot and unplug the cable, it works fine. I know i can't use an archived copy to get on live, but i still want to be able to use kai and system link. how can i stop this from freezing?

#2 blame canada

blame canada

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,356 posts
  • Location:Good ol' Chicago
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 May 2006 - 05:38 PM

you most likely have it set to sign in automatically for xbox live. Go into the MS dash and un-select "sign in automatically".

#3 cookiepuss320

cookiepuss320

    X-S Enthusiast

  • Members
  • 3 posts

Posted 30 May 2006 - 02:04 AM

already tried that. it is most definately turned off in the ms dash. i just checked again.

#4 total noob

total noob

    X-S Senior Member

  • Members
  • PipPip
  • 184 posts
  • Location:Dunedin, Otago, NZ
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 30 May 2006 - 08:55 AM

why dont you just unplug the cABLE AND THEN PLUG IT IN WHEN YOU GET PAST THE BIT WEA IT FREEZES DUH!

#5 neogeo818

neogeo818

    X-S Enthusiast

  • Members
  • 3 posts
  • Location:Michigan, USA
  • Xbox Version:v1.6
  • 360 version:none

Posted 30 May 2006 - 06:03 PM

I have a similar problem. My box is softmodded with the Splinter Cell exploit, 160 GB hard drive installed using XboxHDM. The MS dash setting is turned off to auto-sign in. I am using XBMC for a dashboard. I have tried EvoX for a dash, and that seems to work fine, but I like the functionality and look of XBMC.

Some other games also freeze at boot like Splinter Cell and Splinter Cell CT (played off hard drive). The discs for the games also freeze when I try to play them.

Any help would be appreciated.

Thanks lots.

#6 cookiepuss320

cookiepuss320

    X-S Enthusiast

  • Members
  • 3 posts

Posted 31 May 2006 - 03:03 PM

yeah this seems to happen whenever i play any game that is compatible with live, loading from the hard drive or the disc. i guess i'll just have to unplug and plug back in... i can even tell xeniumOS to right to the ms dash, and it still does it. the only time it doesn't do it is when i physically disconnect the d0 lead and load right from the disc. my console's been banned from live anyway thanks to my friend's little brother... ugh... i wish i could just tell the games not to look for live... i know that's what's causing it...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users