Jump to content


Photo

Xbox 360 Dvd Pot Calibration Tut V1.0 By Moda


  • Please log in to reply
258 replies to this topic

#151 moneydog96

moneydog96

    X-S Enthusiast

  • Members
  • 8 posts

Posted 19 October 2007 - 08:51 PM

Games weren't playing so I followed the guide.
Samsung MS25
Original - 3.38
New - 3.19
A few games still aren't playing so I might have to got and adjust it more later.

#152 A1patriot

A1patriot

    X-S Young Member

  • Members
  • Pip
  • 58 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 October 2007 - 09:42 AM

Thanks, I almost sold my xbox on ebay as faulty.

orig:4.4
tweak:3.4

smile.gif

#153 Bahnzo

Bahnzo

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 26 October 2007 - 01:29 AM

Thanks for the tut! I had some problems with my ms25 reading backups, they were very intermittent. The laser measured 3.18, and I adjusted it to 3.02, now it plays everything I feed it (verbs only).

#154 adriana

adriana

    X-S Enthusiast

  • Members
  • 8 posts
  • Location:Sugar Land, TX
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 November 2007 - 03:09 AM

Be very careful when removing that DVD ribbon that connects the lens to the logic board.
The ribbon connector has gold plated type lines that can scratch off.

I scratched off some of the gold plating. Now I'm just going to replace the entire drive. I know I could just buy a DVD lens replacement instead but it's too much time for me. I have already wasted 4 hours and purchased a $20 multimeter that I will never use again.

If your time is worth more than $40 on a new drive. I suggest you purchase a replacement drive instead.




#155 ThUgLoVe

ThUgLoVe

    X-S Senior Member

  • Members
  • PipPip
  • 269 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 20 November 2007 - 09:26 PM

I Didnt read thur the whole thread so if this has been said then plz just over look this.but b4 you even think of touching the pots try cleaning the lens 1st..

i haven't really had any problems reading disks for the life of the drive even going 5 months to a year or more with out cleaning the lens..then around the time ncaa 08 came out some retail disks wouldn't load but maybe 1 out of 5-30 trys and would just show up as a dvd .i thought it was just the disks as cleaning the lens didn't really help.then over the past few days it had got so bad that i sit for over a hr trying to get ace combat 6 to load again thinking it was just the disk.

then it got even worse with cod4 to the point that it wouldn't even see a disk in the tray.i thought it must be going bad as i just cleaned the lens last month but i cleaned it again and now cod4 loads within 5 secs of hitting the tray..

if its as bad as mine and your going to try the pot tweak,try cleaning the lens with a q-tip and some rubbing alcohol 1st..

#156 Kinitex

Kinitex

    X-S Enthusiast

  • XS-BANNED
  • 29 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 December 2007 - 08:19 AM

Well I had nothing to measure the power of mine, so I figured I would adjust it a bit and test, adjust, test and so on. I turned mine about 25 degrees clockwise, and it was an improvement. Instead of just trying to read and read, this time it would give me an error much quicker. So I raised it another 10-15 degrees, and now everything I throw at it boots right up quick as hell. I am not sure if I am giving it too much power or not but its workin and thats all that matters lol.

#157 Abonidal

Abonidal

    X-S Enthusiast

  • Members
  • 2 posts

Posted 19 December 2007 - 11:18 AM

I have a Hitachi 47dj drive, and none of my backups worked. Even tried almost all hacked FW's. Bought a pioneer 112d burner (i had a NEC 3500a, with Lizzy FW) and used Verbatims disc's, but to no avail! sad.gif They all do work on TS en BenQ drives, so the backup's themselfs are fine! huh.gif

I used MODA calibration tutorial and it did not work also. Then i was so fed up with it that i ordered a new drive. Waiting for it (and thinking what the heck), i tried to tweak de laser a bit more dan everybody here advises to do. I turned it 1,93 Ohm, and now it plays my backups! Even Arita's burned on a NEC!!! blink.gif Verbatims do play better.. Altough i tested it a bit, i was afraid to burnout my laser. My question also is, does this happen immediately, or over a while using the drive. I also read somewhere (do not remember where unsure.gif ) that the 47DJ drive is capable of tweaking the laser a bit more than other models..

Greets!

#158 Kinitex

Kinitex

    X-S Enthusiast

  • XS-BANNED
  • 29 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 20 December 2007 - 01:30 AM

QUOTE(Abonidal @ Dec 19 2007, 11:54 AM) View Post

I have a Hitachi 47dj drive, and none of my backups worked. Even tried almost all hacked FW's. Bought a pioneer 112d burner (i had a NEC 3500a, with Lizzy FW) and used Verbatims disc's, but to no avail! sad.gif They all do work on TS en BenQ drives, so the backup's themselfs are fine! huh.gif

I used MODA calibration tutorial and it did not work also. Then i was so fed up with it that i ordered a new drive. Waiting for it (and thinking what the heck), i tried to tweak de laser a bit more dan everybody here advises to do. I turned it 1,93 Ohm, and now it plays my backups! Even Arita's burned on a NEC!!! blink.gif Verbatims do play better.. Altough i tested it a bit, i was afraid to burnout my laser. My question also is, does this happen immediately, or over a while using the drive. I also read somewhere (do not remember where unsure.gif ) that the 47DJ drive is capable of tweaking the laser a bit more than other models..

Greets!


I too have a 47DJ. I bought it off ebay cheap cause the seller didnt know what was wrong. I opened it up and pot tweaked it without a multimeter. Bad idea i know. But where I set it, everything worked absolutely perfectly. I loaded a few games and all was good. I did some more research and saw just how dangerous a low resistance can be and I really had no idea how much I changed it. So I went and bought a real nice $40 multimeter(will come in future use) and check it. It was at 0.99 LOL. I set it back to 2.91 and everything still worked. Tried 3.6 and everything worked but it seemed to struggle just a bit. So I set it to 3.43 and everything is just perfect.

I hope I didnt kill the life of the laser too much. What do you guys think?

#159 Abonidal

Abonidal

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 December 2007 - 10:01 AM

QUOTE(Kinitex @ Dec 20 2007, 02:06 AM) View Post

I too have a 47DJ. I bought it off ebay cheap cause the seller didnt know what was wrong. I opened it up and pot tweaked it without a multimeter. Bad idea i know. But where I set it, everything worked absolutely perfectly. I loaded a few games and all was good. I did some more research and saw just how dangerous a low resistance can be and I really had no idea how much I changed it. So I went and bought a real nice $40 multimeter(will come in future use) and check it. It was at 0.99 LOL. I set it back to 2.91 and everything still worked. Tried 3.6 and everything worked but it seemed to struggle just a bit. So I set it to 3.43 and everything is just perfect.

I hope I didnt kill the life of the laser too much. What do you guys think?


laugh.gif Did'nt it turn your drive into a laser cutter?! tongue.gif 3.43 is almost factorysetting. Strange that it did'nt worked at the former owner..Maybe he tweaked it much to high. Above 2.00 none off my backups worked. Actually now i've turned it to 1.95. Now the Arita's work perfectly! I've played all night, without any problems! If my laser burns out, i have a spare drive, so it's no problem. Otherwise it's worthless for me!!

#160 Kinitex

Kinitex

    X-S Enthusiast

  • XS-BANNED
  • 29 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 24 December 2007 - 07:27 AM

The original owner didnt know a thing about pot tweaking. But yes I am shocked that it lived a few hours of gameplay on 0.9 resistance, and now works at 3.6. It must have been set at 4+ factory. Amazing.

#161 krazyman

krazyman

    X-S Enthusiast

  • Members
  • 26 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 28 December 2007 - 02:31 AM

I originally had a problem with my refurb 360, so I bought a new laser, now that I having problems. So I opened my 360 and check the reading on the pot. It was around .9 huh.gif Now I have increased it to around 3.6 and it still isn't working. Do you guys think the laser has burned out? (it has been running at .9 for a few months) The weird thing is that some games work fine, while others don't.

#162 masterkm

masterkm

    X-S Enthusiast

  • Members
  • 2 posts

Posted 02 January 2008 - 11:04 PM

I tweaked my Hitachi 47D today and it now reads evrything i threw at it. No problems have come up since.

I tweaked it from 3.97 to 3.51, and it worked.

If i experience any problems i will just tweak it again to around 3.10 because that is what i have heard to be the best resistance.

#163 masterkm

masterkm

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 January 2008 - 06:27 PM

Was playing on PGR4 and the console came up with Unreadable Disc Error after playing for about 3 hours. Then it would not read verbatims untill put in twice.

I am going to tweak it again to see what happens.

Has anyone got any other suggestions?

#164 alien2108

alien2108

    X-S Enthusiast

  • Members
  • 20 posts

Posted 04 January 2008 - 01:08 PM

Hey all!

I have Hitachi 59 drive flashed with Maximus/GaryOpa 2.3.


I had a problem where the drive magnet did broke away, so I glued it back in place, but now I have problems with reading backups. Some do work, some don't work anymore.

I checked my pot and it was 4.4KOhm. So I tried to tweak it, but nothing helped (4,3.8,3.6,3.2...). I ordered replacement lens and when that arrived yesterday I removed the solder point, installed it and guess what. NO DVD worked anymore. Even DVD movies or original games didn't work. Pot was 3.2Kohm. Tried to tweak it down to 2.8KOhm, but no luck. Nothing worked. CD's did play though.

Putting back old lens returned the drive to previous state. DVD movies work, originals work and some backups.

My guess is that new lens is defect...Anyone had same problem with replacement lenses?

Edited by alien2108, 04 January 2008 - 01:10 PM.


#165 fitsman

fitsman

    X-S Member

  • Members
  • Pip
  • 103 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 11 January 2008 - 02:33 PM

Is there any newest pot calibration that supports benq & hitachi drives?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users