Jump to content


Photo

Xecuter 3ce & Flashbios


  • Please log in to reply
4 replies to this topic

#1 rmp252procoy

rmp252procoy

    X-S Enthusiast

  • Members
  • 3 posts

Posted 04 June 2006 - 07:01 PM

Just installed an Xecuter 3CE & 120Gb hard drive in a new v1.6 Xbox. Chip & Drive installed without any problems, turned Xbox on and have a Flashbios 3.0.1 screen. Got 5 options and not sure what to do. Have obtained a copy of Slayer's EvoX Auto-Installer v2.6, followed the instructions:

Open drive & insert disc
Reboot Xbox & enable chip (X3CE does this with a quick press of the power button & blue light showing on the chip indicator panel.

When I select option 3 fron the Flashbios menu: Load bios from disc - it reples with a message saying that no bios files could be found.

Any ideas greatly appreciated as I'm stuck and don't have a clue what to do next.

Cheers.

#2 appleguru

appleguru

    an Apple a Day...

  • Members
  • PipPipPipPipPipPip
  • 2,694 posts
  • Location:Colorado Springs, CO Boston, MA
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 04 June 2006 - 10:15 PM

You can't run slayers until *after* you flash a bios.

Your best bet for flashing is with http.

Read about that, and all your other flashing options here:

http://team-xecuter.com/flashbios/

#3 rmp252procoy

rmp252procoy

    X-S Enthusiast

  • Members
  • 3 posts

Posted 04 June 2006 - 11:57 PM

ok. Got my bios issue sorted, found the X3 v3294. Thing now is that when I install the Slayer's Auto-Installer 2.6 with the "Upgraded Large Hard Drive"option, no matter whether the X3 Chip is on or off, it always boots into the Original MS Xbox Dash. Any ideas why?
I have reformatted the hard drive several time and tried both the configurations of using the C: or the F:, but get the same result.
Take it I've done something wrong, which is really simple, but can't seem to see what?

Would you reccomend Slayer's 2.6 of another dash?

Your assistance would be appreciated.

#4 danielmid

danielmid

    X-S Member

  • Members
  • Pip
  • 106 posts
  • Location:Mesa, AZ
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 05 June 2006 - 01:39 AM

If you can boot disks, I would use Auto Installer Deluxe. Itll set up the dashes automatically (as I assume slayers does) but I havent had any problems with aid, except that some versions are a little outdated, but thats easy to fix once youre up and running.

#5 rmp252procoy

rmp252procoy

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 June 2006 - 11:38 AM

Ok, downloaded a copy of AID v3, will git it a whirl and see how we go. Can you see any reason why the Slayer's Autoloader would load and then not function properly. The chip is obviously working ok and is flashed or else I wouldn't have been able to get this far!

Will post another responce when I've tried the AID v3.

Cheers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users