Jump to content


Photo

Quick Question About Sega Emulator


  • Please log in to reply
5 replies to this topic

#1 vormis

vormis

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 06 June 2006 - 01:48 AM

I have this emulator working perfectly but the emu music plays after I start an iso.

Is there a way to delete the music file or turn it off? I went to the settings and couldn't find it.

#2 cabose369

cabose369

    X-S Member

  • Members
  • Pip
  • 62 posts
  • Location:Toronto, Canada
  • Interests:XBOX (modding)<br />PC<br />Sports<br />Music<br />Watching TV
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 06 June 2006 - 01:52 AM

im trying to think if this is the one I have. Let me go and turn on my XBOX.



#3 foxxfella

foxxfella

    X-S Senior Member

  • Members
  • PipPip
  • 293 posts
  • Xbox Version:v1.6
  • 360 version:none

Posted 06 June 2006 - 01:52 AM

QUOTE(vormis @ Jun 5 2006, 08:55 PM) View Post

I have this emulator working perfectly but the emu music plays after I start an iso.

Is there a way to delete the music file or turn it off? I went to the settings and couldn't find it.

its there. go to config, general settings, where it says "Stop BGM before playing game?" change it to yes.
Also you could delete the sonic mp3 in the skins folder

#4 Xombe

Xombe

    X-S Xbox Xombe

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 10,198 posts
  • Gender:Male
  • Location:PNW
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 06 June 2006 - 01:53 AM

If using NeoGenesis (why would you use anything else? smile.gif) then check the options again.

There is indeed an option to cease the MP3 when launching a rom. Failing that, just delete the file from the emuskins\(whatever) folder.

#5 cabose369

cabose369

    X-S Member

  • Members
  • Pip
  • 62 posts
  • Location:Toronto, Canada
  • Interests:XBOX (modding)<br />PC<br />Sports<br />Music<br />Watching TV
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 06 June 2006 - 01:54 AM

oh yeh I remeber now. I deleted it cause it lagged the shit out of my XBOX. Anyway you should look around the main part of the folder for a .mp3 or a .wma file and that should be the menu music file. Move it, dont delete it. Then try loading it up and see if the music still plays.

#6 vormis

vormis

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 06 June 2006 - 02:36 AM

Thank you for your help. I found it. That isn't the most logical way to state that smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users