Jump to content


Photo

Fubar Xbmc


  • Please log in to reply
No replies to this topic

#1 thunnings

thunnings

    X-S Enthusiast

  • Members
  • 5 posts

Posted 07 June 2006 - 04:55 AM

i was fooling around trying to get the new mc360 t3ch build working on my xbox and couldnt get it to work. it kept hanging at the evoX splash screen. no problem, my old xbmc was working fine and i copied that to my pc before changing anything.

so i deleted the new xbmc directory, uploaded the backup copy and changed the appropriate .xbe files on my c drive to point to the old xbmc directory.

now when i try and load xbmc as my dash (which was working fine before the swap/reswap) i get this error message:

16-01-2002 11:17:21 NOTICE -----------------------------------------------------------------------
16-01-2002 11:17:21 NOTICE New Home Path! Q is mapped to: Harddisk0\Partition1\Apps\XBMC
16-01-2002 11:17:21 NOTICE -----------------------------------------------------------------------
16-01-2002 11:17:21 NOTICE -----------------------------------------------------------------------
16-01-2002 11:17:21 NOTICE Starting XBoxMediaCenter from alternate homepath. Built on Dec 12 2005
16-01-2002 11:17:21 NOTICE Home Path Q is mapped to: E:\Apps\XBMC (Harddisk0\Partition1\Apps\XBMC)
16-01-2002 11:17:21 NOTICE Log File is located: Q:\xbmc.log
16-01-2002 11:17:21 NOTICE -----------------------------------------------------------------------
16-01-2002 11:17:21 ERROR unable to load Q:\language\english\strings.xml: Error reading Element value. at line 0
16-01-2002 11:17:21 WARNING Emergency recovery console starting...
16-01-2002 11:17:22 FATAL XBMC Fatal Error:
16-01-2002 11:17:22 FATAL Q:\language\english\strings.xml, Line 0
16-01-2002 11:17:22 FATAL Error reading Element value.
16-01-2002 11:17:22 FATAL Init network using dash settings...
16-01-2002 11:17:22 FATAL IP Address: 192.168.2.10
16-01-2002 11:17:22 FATAL Starting FTP server...
16-01-2002 11:17:22 FATAL FTP server running on port 21, login: xbox/xbox
16-01-2002 11:17:25 NOTICE Storing total System Uptime
16-01-2002 11:17:25 NOTICE Saving settings
16-01-2002 11:17:25 NOTICE stop all
16-01-2002 11:17:25 NOTICE stop time server
16-01-2002 11:17:25 NOTICE stop dvd detect media
16-01-2002 11:17:25 NOTICE stop fancontroller
16-01-2002 11:17:25 NOTICE stop daap clients
16-01-2002 11:17:25 NOTICE stop python
16-01-2002 11:17:25 NOTICE clean cached files!
16-01-2002 11:17:25 NOTICE unload skin
16-01-2002 11:17:25 NOTICE unload sections
16-01-2002 11:17:25 NOTICE destroy
16-01-2002 11:17:25 NOTICE stopped


has anyone seen anything like this before?

i tried looking at the strings.xml file and it looked fine. it opened in IE fine with no errors and i tried recopying that one file by itself. same error message.

any help would be greatyly appreciated!

-travis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users