Jump to content


Photo

Super Smash Bros. Lagging


  • Please log in to reply
2 replies to this topic

#1 chaot1c

chaot1c

    X-S Member

  • Members
  • Pip
  • 137 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 09 June 2006 - 11:17 AM

I read the compatability thing, should i change the settings to
i am using surreal64xxx(from AID)

Super Smash Bros.
Emulator Version: Surreal 1.0
Rom Version: Unknown
Rom Settings: Project 64 Video Memory: 8, Dynarec Memory: 18, Paging Memory: 2.
Comments: None
1964, Works with no major glitches or texture problems.
Project 64, Works with no major glitches or texture problems.
UltraHLE, Crashes/ Locks up Xbox.

#2 skyzerr33

skyzerr33

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 953 posts
  • Location:Australia
  • Xbox Version:v1.6
  • 360 version:none

Posted 09 June 2006 - 01:56 PM

QUOTE(chaot1c @ Jun 9 2006, 08:54 PM) View Post

I read the compatability thing, should i change the settings to
i am using surreal64xxx(from AID)

Super Smash Bros.
Emulator Version: Surreal 1.0
Rom Version: Unknown
Rom Settings: Project 64 Video Memory: 8, Dynarec Memory: 18, Paging Memory: 2.
Comments: None
1964, Works with no major glitches or texture problems.
Project 64, Works with no major glitches or texture problems.
UltraHLE, Crashes/ Locks up Xbox.

It seems to only work good using 1964 with the 5.10 plugin or 5.31 one of these
can't remember. Also thats with the latest emulator Surreal64xxx beta4.95

#3 pracman

pracman

    X-S Member

  • XS-BANNED
  • Pip
  • 135 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 June 2006 - 03:46 PM

Yup I run mine fine with the setup above 5.31 plug...the menu picking the players is choppy but the rest is good to good




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users