Jump to content


Photo

Just Got An Xbox Harddrive For Core System


  • Please log in to reply
3 replies to this topic

#1 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 10 June 2006 - 12:09 AM

hi, after buying a core system and then later getting a harddrive to save too.

I plugged the drive in and now everytime i boot up i get error code E67.

Did some looking around on the forum and found its a hardware problem for harddrives.

Also if i take it out i no longer get the problem.

Is there a fix for it or do i have to get another drive? (hope not)


Thanks again peps!!!

#2 amb7247

amb7247

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 564 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 June 2006 - 07:52 AM

I'd swap the hard drive and see if it happends again.

#3 uk_dan2k

uk_dan2k

    X-S Senior Member

  • Validating
  • PipPip
  • 296 posts
  • Location:united kingdom - england
  • Interests:games, movies, music, beer...Hummm.....beer.
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 10 June 2006 - 09:16 AM

Ok will do mad.gif this sux

#4 xboxexpert

xboxexpert

    X-S Enthusiast

  • Members
  • 7 posts

Posted 10 June 2006 - 11:09 PM

I bet someone locked that hdd or something...so it cant be used in another system.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users